Beyond.ca

Registration is free! Car Forums - Member Rides Car Forums - Find other members Car Forums - Calendar Car Forums - Frequently Asked Questions Forum Rules and Regulations Car Forums - Search Logout
Beyond.ca - Car Forums : Powered by vBulletin version 2.3.9 Beyond.ca - Car Forums > Lounge > Computers, Consoles, and other Electronics > Mozilla Ad Blocker? (Youtube)


Author
Thread
schurchill39
Second Gear

Location: Calgary
What I drive: Ford, Acura, Harley
Posts/Day: 0.34
Trader Rating: (15)
User Rating: 99%


Mozilla Ad Blocker? (Youtube) quote:

I've been running Ad Block Plus on firefox/mozilla fora long time now specifically for the annoying unskippable videos on youtube. A month ago or so it stopped working and I think they are trying to make up for lost time, every video has a 1.5 minute unskippable add and its driving me crazy.

Short of switching browsers, what are you Firefox guys using for an ad blocker (specifically for you tube)

__________________

Originally posted by rage2
...Last thing I want is someone reading my posts and losing their cock over it...

Originally posted by Sugarphreak
Meh, they all look like Jackie Chan to me

Originally posted by ExtraSlow
You dudes have some squeaky clean assholes. I commend you.

Report this post | IP: Logged

Old Post 04-21-2017 03:51 PM
schurchill39 is offline Click Here to See the Profile for schurchill39 Click here to Send schurchill39 a Private Message Find more posts by schurchill39 Edit/Delete Message Reply w/Quote
 
Seth1968
First Gear

Location: Lethbridge
What I drive:
Posts/Day: 0.36
Trader Rating: (0)
User Rating: 99%


quote:

I use FF with AB+ and it works well. Although, it depends on if the ads are built right into the video.

Try deleting and re-installing AB+. If that still doesn't help, post a couple of examples.

Report this post | IP: Logged

Old Post 04-21-2017 04:09 PM
Seth1968 is online now Click Here to See the Profile for Seth1968 Click here to Send Seth1968 a Private Message Find more posts by Seth1968 Edit/Delete Message Reply w/Quote
HiTempguy1
First Gear

Location: Red Deer, Alberta
What I drive: 1995 WRX STi
Posts/Day: 0.29
Trader Rating: (1)
User Rating: 95%


Re: Mozilla Ad Blocker? (Youtube) quote:

Originally posted by schurchill39

Short of switching browsers



"Please help me fix my problem, but the obvious and rational solution isn't allowed"

:p

I was the biggest fan of Firefox. Ran it close to a decade.

Chrome is much better And solves your problem. Just sayin'.

__________________
sig deleted by moderator, click here for info

Report this post | IP: Logged

Old Post 04-21-2017 04:42 PM
HiTempguy1 is offline Click Here to See the Profile for HiTempguy1 Click here to Send HiTempguy1 a Private Message Find more posts by HiTempguy1 Edit/Delete Message Reply w/Quote
suntan
First Gear

Location: Calgary, AB
What I drive:
Posts/Day: 0.24
Trader Rating: (0)
User Rating: 97%


quote:

uBlock Origin and Disconnect.

Report this post | IP: Logged

Old Post 04-21-2017 04:55 PM
suntan is online now Click Here to See the Profile for suntan Click here to Send suntan a Private Message Find more posts by suntan Edit/Delete Message Reply w/Quote
schurchill39
Second Gear

Location: Calgary
What I drive: Ford, Acura, Harley
Posts/Day: 0.34
Trader Rating: (15)
User Rating: 99%


Re: Re: Mozilla Ad Blocker? (Youtube) quote:

Originally posted by HiTempguy1


"Please help me fix my problem, but the obvious and rational solution isn't allowed"

:p

I was the biggest fan of Firefox. Ran it close to a decade.

Chrome is much better And solves your problem. Just sayin'.



I have to run chrome for a few internal things at work and its brutal. I find it slower and a lot more glitchy than Mozilla and only slightly better than using explorer (probably on par with safari).

__________________

Originally posted by rage2
...Last thing I want is someone reading my posts and losing their cock over it...

Originally posted by Sugarphreak
Meh, they all look like Jackie Chan to me

Originally posted by ExtraSlow
You dudes have some squeaky clean assholes. I commend you.

Report this post | IP: Logged

Old Post 04-21-2017 04:57 PM
schurchill39 is offline Click Here to See the Profile for schurchill39 Click here to Send schurchill39 a Private Message Find more posts by schurchill39 Edit/Delete Message Reply w/Quote
Seth1968
First Gear

Location: Lethbridge
What I drive:
Posts/Day: 0.36
Trader Rating: (0)
User Rating: 99%


Re: Re: Re: Mozilla Ad Blocker? (Youtube) quote:

Originally posted by schurchill39


I have to run chrome for a few internal things at work and its brutal. I find it slower and a lot more glitchy than Mozilla and only slightly better than using explorer (probably on par with safari).



If that's the case then Chrome probably needs a reset:

https://support.google.com/chrome/answer/3296214?hl=en

Report this post | IP: Logged

Old Post 04-21-2017 04:59 PM
Seth1968 is online now Click Here to See the Profile for Seth1968 Click here to Send Seth1968 a Private Message Find more posts by Seth1968 Edit/Delete Message Reply w/Quote
HiTempguy1
First Gear

Location: Red Deer, Alberta
What I drive: 1995 WRX STi
Posts/Day: 0.29
Trader Rating: (1)
User Rating: 95%


Re: Re: Re: Mozilla Ad Blocker? (Youtube) quote:

Originally posted by schurchill39


I have to run chrome for a few internal things at work and its brutal. I find it slower and a lot more glitchy than Mozilla and only slightly better than using explorer (probably on par with safari).



I refer to Seth's reply.

Honestly, there is no comparison. I will allow that Mozilla MIGHT have gotten its shit together, its been a bit over two years since I last ran firefox because it was awful. Slow, glitchy, websites not loading properly, etc etc.

I run Chrome on all my machines, and it blows firefox out of the water (I refuse to even acknowledge explorers existence, piece of shit). Chrome also integrates nicely with so many things being Android devices/if you use googles other services.

__________________
sig deleted by moderator, click here for info

Report this post | IP: Logged

Old Post 04-21-2017 05:09 PM
HiTempguy1 is offline Click Here to See the Profile for HiTempguy1 Click here to Send HiTempguy1 a Private Message Find more posts by HiTempguy1 Edit/Delete Message Reply w/Quote
suntan
First Gear

Location: Calgary, AB
What I drive:
Posts/Day: 0.24
Trader Rating: (0)
User Rating: 97%


quote:

Well I gave the correct answer but I guess I'm on schurchill39's ignore list. Keep on jacking off with HiTempguy1!

Report this post | IP: Logged

Old Post 04-21-2017 05:25 PM
suntan is online now Click Here to See the Profile for suntan Click here to Send suntan a Private Message Find more posts by suntan Edit/Delete Message Reply w/Quote
Seth1968
First Gear

Location: Lethbridge
What I drive:
Posts/Day: 0.36
Trader Rating: (0)
User Rating: 99%


quote:

Being in the industry, I'm constantly using Opera, Chrome, FF, IE, and Edge. I don't see any significant difference in page load times between all those (especially once the pages are cached). If you do see a big difference, then it means that the browser has partial corruption, an extension / toolbar issue, or the antivirus.

Report this post | IP: Logged

Old Post 04-21-2017 05:26 PM
Seth1968 is online now Click Here to See the Profile for Seth1968 Click here to Send Seth1968 a Private Message Find more posts by Seth1968 Edit/Delete Message Reply w/Quote
schurchill39
Second Gear

Location: Calgary
What I drive: Ford, Acura, Harley
Posts/Day: 0.34
Trader Rating: (15)
User Rating: 99%


quote:

Originally posted by suntan
Well I gave the correct answer but I guess I'm on schurchill39's ignore list. Keep on jacking off with HiTempguy1!



Did someone shit in your corn flakes this morning?

__________________

Originally posted by rage2
...Last thing I want is someone reading my posts and losing their cock over it...

Originally posted by Sugarphreak
Meh, they all look like Jackie Chan to me

Originally posted by ExtraSlow
You dudes have some squeaky clean assholes. I commend you.

Last edited by schurchill39 on 04-21-2017 at 08:27 PM

Report this post | IP: Logged

Old Post 04-21-2017 08:24 PM
schurchill39 is offline Click Here to See the Profile for schurchill39 Click here to Send schurchill39 a Private Message Find more posts by schurchill39 Edit/Delete Message Reply w/Quote
suntan
First Gear

Location: Calgary, AB
What I drive:
Posts/Day: 0.24
Trader Rating: (0)
User Rating: 97%


quote:

Try them or not, it's up to you. Or you can keep trying to put angels on the head of a pin.

Report this post | IP: Logged

Old Post 04-21-2017 08:36 PM
suntan is online now Click Here to See the Profile for suntan Click here to Send suntan a Private Message Find more posts by suntan Edit/Delete Message Reply w/Quote
schurchill39
Second Gear

Location: Calgary
What I drive: Ford, Acura, Harley
Posts/Day: 0.34
Trader Rating: (15)
User Rating: 99%


quote:

Originally posted by suntan
Try them or not, it's up to you. Or you can keep trying to put angels on the head of a pin.



Yea I'll give them a go when I have a break here in a bit. No need to get all uppity and wound up, sounds like you need a nap.

__________________

Originally posted by rage2
...Last thing I want is someone reading my posts and losing their cock over it...

Originally posted by Sugarphreak
Meh, they all look like Jackie Chan to me

Originally posted by ExtraSlow
You dudes have some squeaky clean assholes. I commend you.

Report this post | IP: Logged

Old Post 04-21-2017 08:43 PM
schurchill39 is offline Click Here to See the Profile for schurchill39 Click here to Send schurchill39 a Private Message Find more posts by schurchill39 Edit/Delete Message Reply w/Quote
schurchill39
Second Gear

Location: Calgary
What I drive: Ford, Acura, Harley
Posts/Day: 0.34
Trader Rating: (15)
User Rating: 99%


quote:

Originally posted by Seth1968
I use FF with AB+ and it works well. Although, it depends on if the ads are built right into the video.

Try deleting and re-installing AB+. If that still doesn't help, post a couple of examples.



Tried this but I'm still getting ads. Everything from A&W, to Prince Albert National Park, to some tow truck company in Calgary, to Rock Auto.com. There was even a Chevy add thrown in the mix. Both AB+ and uBlock Origin seem to do fine on banner ads and other crap on regular websites but the forced adds at the beginning of every video is driving me nuts.


Originally posted by suntan
uBlock Origin and Disconnect.



Hey Grumpy McGrumpface, that didn't work either.

__________________

Originally posted by rage2
...Last thing I want is someone reading my posts and losing their cock over it...

Originally posted by Sugarphreak
Meh, they all look like Jackie Chan to me

Originally posted by ExtraSlow
You dudes have some squeaky clean assholes. I commend you.

Report this post | IP: Logged

Old Post 04-21-2017 11:27 PM
schurchill39 is offline Click Here to See the Profile for schurchill39 Click here to Send schurchill39 a Private Message Find more posts by schurchill39 Edit/Delete Message Reply w/Quote
Seth1968
First Gear

Location: Lethbridge
What I drive:
Posts/Day: 0.36
Trader Rating: (0)
User Rating: 99%


quote:

Post the URL of a couple of those videos.

Report this post | IP: Logged

Old Post 04-22-2017 02:02 AM
Seth1968 is online now Click Here to See the Profile for Seth1968 Click here to Send Seth1968 a Private Message Find more posts by Seth1968 Edit/Delete Message Reply w/Quote
schurchill39
Second Gear

Location: Calgary
What I drive: Ford, Acura, Harley
Posts/Day: 0.34
Trader Rating: (15)
User Rating: 99%


quote:

Originally posted by Seth1968
Post the URL of a couple of those videos.



This one A&W commercial

And this one Rock Auto Commercial

Even this one Some garden fertilizer mix commercial

Those were just the first three I clicked on from my you tube home page. The adds were different from when I looked at them yesterday so I don't think they are built into the video.

__________________

Originally posted by rage2
...Last thing I want is someone reading my posts and losing their cock over it...

Originally posted by Sugarphreak
Meh, they all look like Jackie Chan to me

Originally posted by ExtraSlow
You dudes have some squeaky clean assholes. I commend you.

Report this post | IP: Logged

Old Post 04-22-2017 04:52 PM
schurchill39 is offline Click Here to See the Profile for schurchill39 Click here to Send schurchill39 a Private Message Find more posts by schurchill39 Edit/Delete Message Reply w/Quote
Seth1968
First Gear

Location: Lethbridge
What I drive:
Posts/Day: 0.36
Trader Rating: (0)
User Rating: 99%


quote:

Originally posted by schurchill39


This one A&W commercial

And this one Rock Auto Commercial

Even this one Some garden fertilizer mix commercial

Those were just the first three I clicked on from my you tube home page. The adds were different from when I looked at them yesterday so I don't think they are built into the video.



I didn't get any ads with FF and AB+ on any of those videos.
With AD+ disabled, I got the typical ad at the beginning on the first 2, but not on the third.

Report this post | IP: Logged

Old Post 04-22-2017 05:15 PM
Seth1968 is online now Click Here to See the Profile for Seth1968 Click here to Send Seth1968 a Private Message Find more posts by Seth1968 Edit/Delete Message Reply w/Quote
Seth1968
First Gear

Location: Lethbridge
What I drive:
Posts/Day: 0.36
Trader Rating: (0)
User Rating: 99%


quote:

Also schurchill,

Make sure you're using the latest version of FF, and remove needless add-ons in FF.

After that, install the latest version of Flash at:

https://get.adobe.com/flashplayer/

De-select the extra crappola it wants to install.

Last edited by Seth1968 on 04-22-2017 at 06:38 PM

Report this post | IP: Logged

Old Post 04-22-2017 06:33 PM
Seth1968 is online now Click Here to See the Profile for Seth1968 Click here to Send Seth1968 a Private Message Find more posts by Seth1968 Edit/Delete Message Reply w/Quote
schurchill39
Second Gear

Location: Calgary
What I drive: Ford, Acura, Harley
Posts/Day: 0.34
Trader Rating: (15)
User Rating: 99%


quote:

Originally posted by Seth1968
Also schurchill,

Make sure you're using the latest version of FF, and remove needless add-ons in FF.

After that, install the latest version of Flash at:

https://get.adobe.com/flashplayer/

De-select the extra crappola it wants to install.



I followed all of your instructions here and I'm still getting ads. I got rid of all other add ons besides ab+, and even went as far as getting rid of it and reinstalling it.

A little more information: I'm seeing this on both my work PC and my personal Mac which both run FF. MY wife runs FF with AB+ on the personal Mac and she doesn't see ads. I looked over her settings yesterday side by side with my computer and I didn't see any difference really.

That being said, on ad heavy websites like The Chive ab+ seems to clean it up nicely.

__________________

Originally posted by rage2
...Last thing I want is someone reading my posts and losing their cock over it...

Originally posted by Sugarphreak
Meh, they all look like Jackie Chan to me

Originally posted by ExtraSlow
You dudes have some squeaky clean assholes. I commend you.

Report this post | IP: Logged

Old Post 04-24-2017 02:52 PM
schurchill39 is offline Click Here to See the Profile for schurchill39 Click here to Send schurchill39 a Private Message Find more posts by schurchill39 Edit/Delete Message Reply w/Quote
Seth1968
First Gear

Location: Lethbridge
What I drive:
Posts/Day: 0.36
Trader Rating: (0)
User Rating: 99%


quote:

Those are good clues, but unfortunately just add more head scratching.

Based on the new info, we can rule out just about everything. It seems the only logical conclusion is you're cursed

Seriously though, do you run third party software that your wife doesn't run? More specifically, a program which may affect certain browser functions such as an antivirus or other type of security?

Also, it might be a good test to temporarily try Chrome with AB.

Report this post | IP: Logged

Old Post 04-24-2017 03:10 PM
Seth1968 is online now Click Here to See the Profile for Seth1968 Click here to Send Seth1968 a Private Message Find more posts by Seth1968 Edit/Delete Message Reply w/Quote
revelations
Third Gear

Location: calgary
What I drive: 2g Eclipse / EP3
Posts/Day: 0.98
Trader Rating: (5)
User Rating: 98%


quote:

I checked those videos, latest FF running ublock, no ads shown. You may have a browser or PC issue of some kind.


If you're running an antivirus programs, try disabling all their services temporarily and then run a standalone/onetime program called adware cleaner.

https://www.malwarebytes.com/adwcleaner/

__________________

Last edited by revelations on 04-24-2017 at 03:31 PM

Report this post | IP: Logged

Old Post 04-24-2017 03:29 PM
revelations is offline Click Here to See the Profile for revelations Click here to Send revelations a Private Message Find more posts by revelations Edit/Delete Message Reply w/Quote
The time now is 07:50 PM (GMT) Post New Thread   
 
Last Thread   Next Thread
Beyond.ca - Car Forums : Powered by vBulletin version 2.3.9 Beyond.ca - Car Forums > Lounge > Computers, Consoles, and other Electronics > Mozilla Ad Blocker? (Youtube)



Show Printable Version | Email this Page | Subscribe to this Thread


Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are ON
[IMG] code is ON
 

Google
 
Web beyond.ca

Terms of Use - Contact Us - Advertising Info - Archives - Car Blog

Powered by: vBulletin Version 2.3.9
Copyright ©2009 Jelsoft Enterprises Limited.

Bringing Car Enthusiasts together in discussion on our car forums

Page Statistics : Page generated in 0.08331895 seconds (71.68% PHP - 28.32% MySQL) with 41 queries.