View Full Version : laptop keyboard FMYLIFE

04-29-2009, 06:11 PM
i know this is gonna sound stupid but WHAT THE FUCK did i press that makes my computer do this:ÉÉÉÉÉÉÉÉÉÉÉ instead of a god damned question markÉÉÉÉÉÉÉÉÉÉ

04-29-2009, 06:12 PM
Maybe you changed the language on it? Make sure its English USA or equivalent.

adam c
04-29-2009, 06:14 PM
just turn off the other languages

04-29-2009, 06:14 PM
try pressing ctrl+shift. thats what i do when it happens to my laptop

04-29-2009, 06:15 PM
Bottom right hand corner of your screen on the tool bar.
There is a little keyboard logo.
Right click and select English US.

04-29-2009, 06:46 PM
thank you so much. this nearly made me destroy my laptop

04-29-2009, 07:29 PM
Gotta love vista haha.

04-29-2009, 07:33 PM
I've always known it was the language being changed, but I NEVER knew the hotkey was ctrl-shift. Thank you for solving something that's been driving my crazy forever

04-29-2009, 07:35 PM
LOL, reminds me of a time i set my buddies cell to Spanish and he couldn't get it back to English hahha

04-29-2009, 07:38 PM
Originally posted by pinoyhero
LOL, reminds me of a time i set my buddies cell to Spanish and he couldn't get it back to English hahha
hahaha thats awesome

04-30-2009, 08:45 PM
wow, ctrl, shift? thanks a lot!

05-02-2009, 06:17 PM
If you right click on the language bar and select the proper language again, you can find the settings in the language bar properties/options to disable the hotkey switching, and hide the language bar.

05-03-2009, 04:53 PM
Originally posted by rage2
Gotta love vista haha.

only happens when you select Canada (English) as the region, it sets up your secondary keyboard layout as French, jus gotta go into the keyboard properties and delete all the layouts but English (US)

05-22-2009, 12:49 PM
I think its fixed!!!!


yep...I wanted to kill my laptop.

06-11-2009, 03:45 PM
:rofl: :rofl: same shit happens to me sometimes..annoying