PDA

View Full Version : The Official 2nd Gen Integra Thread



Pages : 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65

dirty_magic
04-25-2005, 09:42 PM
Well, I broke out the integra on the weekend. Im kinda starting where I left off last winter, with the bucking bronco problem. Ive had it going a few times over the winter, and it had the same problem everytime. I went to start it yesterday and it wouldnt start, fuel pump was primed. I figured, Id never done it before, why not take out the injectors and give them a nice bath, courtesy of a tip from G2IC. Cleaned em up, threw them in this evening, car still didnt start. The only thing I havent changed ignition wise was the wires, so I grabbed the set off of my parts car and threw them on. The car wouldnt start initially, but second try it wanted to go, I had to give it some gas to get it going. Turned it off, tried again, fired right up. The car runs and idles smoother with the injectors freshly cleaned, a lot less ticking too. But, I took it out for what I wanted to be a spirited drive, but sure enough, accelerating in first, second and third, the car bucks hard, cutting on and off. Its worse with the more draw I put on the charging system, heat, lights, stereo, wipers, etc. As I shifted into fourth the problem went away. All the way back down to first gear it was fine, turned a corner, accelerated in 2nd to 3rd, cars perfect. Stop back at the shop. Start up again, same old story, bucking bronco. Another weird thing, I have the car running in limp mode, disconnected both of the 02 sensors, yet, at 4800 I was hitting VTEC. Maybe I should try a different ECU. Anybody have a spare PR4, PR3 or PW0 ecu I can try out for a day? Ill pay shipping. Then Ill know if its the ECU, and try to find one on ebay or at a wrecker. If my parts car didnt have any rust or as much damage as it does, Id just start bringing it back to life, Ive been on this same problem for ever, but my love for the G2 keep me in it. Anybody have any suggestions?

frostyda9
04-25-2005, 10:20 PM
Haha damn man. I don't know enough about your setup to even speculate what else to try. I do, however, have a PR4 ECU if you need it, but I don't think it's going to work for you.

Also...when your injectors were ticking how loud were they? I have a weird sound that I can't seem to locate and I didn't even think of injectors untl I read your post...
Whatever it is, it's now loud enough to hear ticking with the windows down and the car running next to a concrete barrier...

dirty_magic
04-25-2005, 10:42 PM
dave, just do the old stethoscope trick, locate where the noise is comign from. So, is the PR4 garbage or...? cause I know it wont run vtec for me and so on, but you can run a b16a with the pr4. If you dont mind, can I borrow the ecu? Ill pay shipping both ways of course.

frostyda9
04-25-2005, 11:06 PM
Yup you can use it. I just didn't think you'd want a non-vtec ECU. If it's just to rule out the ECU though, it's yours till you're done testing.

frozenrice
04-26-2005, 06:08 PM
Yippee! Look at what I just ordered!

http://img.photobucket.com/albums/v219/frozenrice/92_1_b.jpg

Now, before you 1-piecers flame me out. I know I was trying to get a bulk purchase going for everybody here, but I happened to come across these last night on ebay and bought them before somebody else got to them. PIAA H4H's are hard to find yet alone H4H's from Raybrig or Polarg. If there were more and I had time and $$, I would have tried getting more of them. I emailed the vendor to see if and when he will be getting more. I'll let you know what he has to say. BTW, the guy is from Toronto so you don't have to deal with customs and all that BS.

I also think that Speedtech was supposed to be getting an order of Polargs in the next week or two as well but pricing has been undetermined and the brand unconfirmed. All Speedtech told me was that they can special order Raybrigs so I guessing the ones that they're expecting are Polargs or Razos.

frozenrice
04-26-2005, 06:19 PM
Hey, look what I just found. I went to check the listing again, and looks like he just posted another set.

PIAA H4H (http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=7970786521&category=33710)

Speed_Dreams
04-26-2005, 09:07 PM
thats a good find for those piaa H4H's but $80US is a little pricy for me right now. but i have a question one of my fog lights burn out today and im kinda pissed but o well lights burn out. i was wondering if anyone of you guys with the one peices has changed your fog light bulb and which bulb it takes so i can pick some up at work. thanks


Drew

frozenrice
04-26-2005, 10:53 PM
Drew, the fog light bulb is the same for USDM and JDM. When I got my JDM's, one of the fogs didn't work so I reused the one from the stock fog. I think it's an H3 bulb. I recall that there was an extra piece of wire that I had to either swap around or remove to get the connector to work or something like that.

frostyda9
04-26-2005, 11:14 PM
hmmm....Mike did you ever have any problems with the fogs getting too hot? I *think* the USDM lights use a 55W bulb and the JDM fogs use a 35W. Don't quote me though. Since the one pieces are plastic though, it might be worth checking out just in case.

Genjuro
04-27-2005, 12:00 AM
damn nice B20.. wondering where i could get one?
if you guys meet up... maybe i'll come by too with my gs?

-srry im noob in this forum, and no pix yet... but it'll come-

gen2teggy
04-27-2005, 12:07 AM
welcome to the g2 uhh place HAHA

Genjuro
04-27-2005, 12:14 AM
lol didnt notice the 28th page.....

frozenrice
04-27-2005, 06:49 AM
Welcome Genjuro.

frosty, come to think of it, I didn't take into consideration the wattage of the bulbs when I changed them out, but so far so good. Did a quick check on the "reference site" and rule of thumb is to never get an H3 over 55w.

Moonracer
04-27-2005, 08:46 AM
Originally posted by Genjuro
damn nice B20.. wondering where i could get one?
if you guys meet up... maybe i'll come by too with my gs?

-srry im noob in this forum, and no pix yet... but it'll come-

Welcome Genjuro! Yeah we have fairly regular meets and we'd love to have another new G2 out. Is yours red by chance? lol we have a serious lack of red G2s here thanks to powerslave going to the dark side.

dirty_magic
04-27-2005, 09:41 AM
serious lack of red g2's, haha. Oh, and believe it or not, when I was down, I saw Phil's old car, probably 3 or 4 times in various parts of the city. It was mostly the tail lights that gave it away.

freakin
04-27-2005, 09:52 AM
Originally posted by Genjuro
damn nice B20.. wondering where i could get one?
if you guys meet up... maybe i'll come by too with my gs?

-srry im noob in this forum, and no pix yet... but it'll come-
Thanks for the props on the engine....it's currently sitting with a blown head gasket though. But once the parts show up, it should be running by may long. I PM'd you about the motor questions.


A quick question for the crew...I'm just about to order a black G2IC.com sticker for my back window. Anyone else want one? I figure I can save Neil on the shipping. Here's the current stock:


Black (1) <--mine, so don't even think of it!!
Silver (3) (Shiny/Metallic)
Yellow (1) (looks flourescent)
Electric Blue (2) (Dark blue)
Gray (1) (Flat gray, dark)

They are $3 USD each. Shipping is included (for US & Canada). Other countries please contact: [email protected]



Let me know, I'm going to order this week.

QuasarCav
04-27-2005, 09:55 AM
I'll take a silver.

Let me know if you need the cash ahead of time.

lam-boy
04-27-2005, 10:30 AM
Originally posted by QuasarCav
I'll take a silver.

Let me know if you need the cash ahead of time.

:werd:

ill take a silver too!

dirty_magic
04-27-2005, 10:33 AM
I think dark grey would look alright on red, so if you can, one of those would be tight, ive been putting off ordering a sticker for some time now. Let us know when you want moola.

QuasarCav
04-27-2005, 10:50 AM
Originally posted by freakin

Thanks for the props on the engine....it's currently sitting with a blown head gasket though. But once the parts show up, it should be running by may long. I PM'd you about the motor questions.


A quick question for the crew...I'm just about to order a black G2IC.com sticker for my back window. Anyone else want one? I figure I can save Neil on the shipping. Here's the current stock:



Let me know, I'm going to order this week.


If you could somehow get some centre cap stickers that say G2 or integra that would be great. I know my car is a honda but I think i'm upsetting the car by having H centre caps.

freakin
04-27-2005, 11:53 AM
$3 isn't exactly going to brake the bank and it's nicce to help out keep G2IC running....I'll just hand them out next time I see you guys and you can pay me then.

So far it's 2 silver, 1 grey and my black. Anyone else?

frozenrice
04-27-2005, 12:50 PM
I'll take a silver.

Speed_Dreams
04-27-2005, 01:51 PM
Originally posted by freakin

Thanks for the props on the engine....it's currently sitting with a blown head gasket though. But once the parts show up, it should be running by may long. I PM'd you about the motor questions.


A quick question for the crew...I'm just about to order a black G2IC.com sticker for my back window. Anyone else want one? I figure I can save Neil on the shipping. Here's the current stock:



Let me know, I'm going to order this week.

I will take that silver one if its still there. let me knoe if you need my $5 first.


Drew

freakin
04-27-2005, 02:22 PM
Sorry Drew, Mike took the last silver one. You're stuck with yellow or blue. I've asked Neil to hold on to them until I order tonight, but let me know if you'd want one of those last ones.

jetfire
04-27-2005, 02:23 PM
Originally posted by freakin
$3 isn't exactly going to brake the bank and it's nicce to help out keep G2IC running....I'll just hand them out next time I see you guys and you can pay me then.

So far it's 2 silver, 1 grey and my black. Anyone else?

I'll take a dark grey if they manage to find another one. Thanks.

frostyda9
04-27-2005, 05:31 PM
Steve, no worries, you're not the only one with Honda centre caps ;) The G2 centre caps would be nice though :thumbsup:

freakin
04-27-2005, 07:21 PM
So here's what I ordered:
black for myself
silver for QuasarCav
silver for lam-boy
grey for dirty_magic
silver for Frozenrice

That's basically it for that batch...just yellow and blue left. I asked if there was anything else but haven't heard back yet.

Moonracer
04-27-2005, 07:38 PM
Originally posted by frostyda9
Steve, no worries, you're not the only one with Honda centre caps ;) The G2 centre caps would be nice though :thumbsup:

What's wrong with the honda center caps, you guys do drive a honda right? :tongue:

frostyda9
04-27-2005, 07:45 PM
More than you can afford pal, ACURA :rofl:

Unlike most Infinity and Lexus owners, I have no problem admitting I drive a rebadged Honda.

Speed_Dreams
04-27-2005, 08:04 PM
if anyone wants i have some "h" center caps they are just the little cirle ones i will let them go for $5 if anyone wants them

frozenrice
04-27-2005, 08:23 PM
Originally posted by Speed_Dreams
if anyone wants i have some &quot;h&quot; center caps they are just the little cirle ones i will let them go for $5 if anyone wants them

ahem....cough ***trade*** cough.....how's that front lip working out for you?

BTW, frosty did you still want a factory 90-91 lip? I'm done with my new front so the old one's just sitting in the garage.

frozenrice
04-27-2005, 08:25 PM
Originally posted by freakin
Sorry Drew, Mike took the last silver one. You're stuck with yellow or blue. I've asked Neil to hold on to them until I order tonight, but let me know if you'd want one of those last ones.

haha. Drew, somehow I just seem to beat you to it all the time. First the rear lip now this..........

gen2teggy
04-27-2005, 11:25 PM
can i have silver?

Moonracer
04-27-2005, 11:31 PM
Can I get a hot pink sticker? :angel:

freakin
04-28-2005, 07:03 AM
Originally posted by gen2teggy
can i have silver?

Sorry man, Neil only had 3 silver ones....I gave them to who ever spoke up first. Keep watching G2IC to see when he makes another batch.



Originally posted by Moonracer
Can I get a hot pink sticker? :angel:

I have some hot pink spray paint.....I mean....er....I am not the one responsible for painting your car pink.....:angel:

Moonracer
04-28-2005, 08:51 AM
Originally posted by freakin

I have some hot pink spray paint.....I mean....er....I am not the one responsible for painting your car pink.....:angel:

aaahhh god dammit!!!

Speed_Dreams
04-28-2005, 01:40 PM
Originally posted by frozenrice


ahem....cough ***trade*** cough.....how's that front lip working out for you?

BTW, frosty did you still want a factory 90-91 lip? I'm done with my new front so the old one's just sitting in the garage.

sure if you want they might not fit they are the factory ones from honda

gen2teggy
04-28-2005, 05:31 PM
i have a beat up from bummper for free. its a 90

frostyda9
04-28-2005, 05:59 PM
Originally posted by frozenrice


BTW, frosty did you still want a factory 90-91 lip? I'm done with my new front so the old one's just sitting in the garage.

Yes, and I am prepared to make you a staggering offer of $0 haha Let me know if that works for you. I bought too much shit already this month :banghead:

Speed_Dreams
04-29-2005, 12:10 PM
Originally posted by frostyda9


Yes, and I am prepared to make you a staggering offer of $0 haha Let me know if that works for you. I bought too much shit already this month :banghead:

what are you going to do with your old one that came off when you went into the ditch??? if your just gonna toss it let me know and i will pick it up an duse it on the rear of my car!

Genjuro
04-29-2005, 12:39 PM
Hey thanks.
Sorry but my teg is white =(

k i have some questions... lol

1. i want to swap my engine.. but dont want to pay over 3 grand just for the engine..
i have my eyes set on the B18C-R but thats expensive.. what else could i do to get hp? my current has almost 250K on it and it seems like it's dying.. so yeah.

2. i need a paint job..

3. i want to keep my car nearly completely Ghost on the exterior and interior.. but the guts. good?

gen2teggy
04-29-2005, 06:58 PM
y dont u just rebuild or buy another engine as your;s and trubo it....alot cheaper

frozenrice
04-30-2005, 10:15 AM
Logan, how did you strip the old paint off your valve cover when you painted it? I went to Walmart, Crappy Tire and couldn't find "aircraft" paint stripper. Maybe I was looking for the wrong stuff?

freakin
04-30-2005, 10:30 AM
I used something like 'Poly-Stripa' (can't remember the exact name) when I stripped the powerdercoat off of a bike frame. Basically just clean the cover, brush this stuff on and let it sit. The paint/powerdercoat will just lift right off. You might need some scouring pads to finish off the little bits...but another coat or two usually takes care of it.
PS, this shit is nasty....don't get it on your skin or clothes.

freakin
04-30-2005, 10:31 AM
Mike....just remembered. If you talk to Tom today, he has a B18B/B20 valve cover. They look way nicer than the B18A unit and they bolt right on.

Genjuro
04-30-2005, 12:36 PM
Originally posted by gen2teggy
y dont u just rebuild or buy another engine as your;s and trubo it....alot cheaper

yup thats what im asking basicly.. so where can i get one for cheap other than speedtech cause they want 5 grand for b18c

lam-boy
04-30-2005, 12:43 PM
get a b18a...

frostyda9
04-30-2005, 02:02 PM
Originally posted by lam-boy
get a b18a...

For real. The C5 is a bad choice for turbo since it is a high compression motor to start with. I know the B18A is down 0.2L of displacement from the C5, but if you build it up with some quality internals, I don't think you'll miss that 0.2L when you start spooling :thumbsup: You can also get the B18A for about 10% of what the C5 would cost, and use the extra $ to make it more boost friendly :D

Speed_Dreams
04-30-2005, 02:13 PM
hell i will sell you my b18 that i was gonna build up for really cheap if your interested

Moonracer
04-30-2005, 05:16 PM
Heads up on this months Honda tuning magazine. They have a mugen G2 turbo!

For a good time clicky here (http://hondatuningmagazine.com/features/0505ht_acura/)

frostyda9
04-30-2005, 08:53 PM
Impressive :thumbsup: If I was putting 318HP to the ground though, I would forego the interior gutting :tongue:

Did I read that correctly when it said the CRVtec NA setup ran a 13.9? That's pretty amazing in itself.

Moonracer
04-30-2005, 11:10 PM
^^you read correctly but then again it is gutted too. With a full interior it would probly run high 14's at a mere 160hp at the wheels. So about 200 hp at the flywheel, i'm liking that.

lam-boy
04-30-2005, 11:15 PM
thanks again to dave and mike, even though my car didn't run yet...
:(

Moonracer
04-30-2005, 11:16 PM
Originally posted by lam-boy
thanks again to dave and mike, even though my car didn't run yet...
:(

So what's wrong with your car exactly?

lam-boy
04-30-2005, 11:23 PM
i have no clue, we changed the ignition coil and the rotor.
im gonan bring it home tomorrow and maybe try spark plug wires and a new cap.if not then i don't know what!

Moonracer
04-30-2005, 11:42 PM
Did you change the igniter?

lam-boy
05-01-2005, 12:30 AM
nope, the igniter control module right?

how much does that run?!

freakin
05-01-2005, 06:40 AM
13.9 second CRVTEC......I like the sounds of that :devil:
I'm thinking a fully loaded sedan in Calgary can't touch that....but one can dream.

lam-boy: I have a B16A OBD1 distributor out of my car you can try out, but I'm pretty sure it won't fit. Just in case you want to isolate it to the distributor.

Sandino bought one for $400 or so a few months ago...check with him as to where he bought it.

Moonracer
05-01-2005, 11:21 AM
Originally posted by lam-boy
nope, the igniter control module right?

how much does that run?!

I think they are somewhere around $100 can't remember. I have one of my old ones around somewhere for a 92. It's still good I'd just have to find it. PM me your # and I'll call you when I get a chance. :)

frostyda9
05-01-2005, 11:28 AM
Originally posted by Moonracer
^^you read correctly but then again it is gutted too. With a full interior it would probly run high 14's at a mere 160hp at the wheels. So about 200 hp at the flywheel, i'm liking that.

so you think a stripped interior is worth almost a second? :tongue:

Steve, that really sucks about your car :thumbsdow Looks like it might be a tough problem to find.

lam-boy
05-01-2005, 11:30 AM
yeah, its too dman cold out, but its towed to my house now i can actually take a look at it in my garage.

and thanks again to everyone whos helping me out.

frozenrice
05-01-2005, 11:34 AM
Steve, sorry things didn't work out for you yesterday. I'm sure it'll get figured out with somebody's help here. I'm just thinking when you said the car died, the engine slowly died as opposed to dieing suddenly, I'm wondering if might be something with the fuel system (i.e. clogged fuel filter or something).

lam-boy
05-01-2005, 11:56 AM
like im pretty sure i smell fuel, is there a certain way i can go about checking it?

dirty_magic
05-01-2005, 12:22 PM
Steve, have you changed the wires and plugs by any chance? Maybe a plug is just fouled. Like Mike said, try a fuel filter. Theyre inexpensive anyways, cant hurt.

I was having a similar problem a week ago, but I just tossed on a set of wires. Im not so sure, however, that the problem doesnt just come and go, seeing as how I had the same thing happen, car wouldnt start, at a convenience store. I let it set for a few seconds, primed up the fuel system, and fired it up, luckily. I also had an ignition lock cylinder go on me before. What would happen is I would turn the key, into the start position, as soon as I would let go, and the key goes to the running position, the car would shut off. Eventually that turned into the car not starting at all.

Maybe list some more symptoms about your problem so we can rule out certain parts.

lam-boy
05-01-2005, 12:35 PM
I haven't changed the wires or plugs.
yesterday Dave and I checked hte spark, he said the spark was orange when its suppose to be blue?

well I turn the key, sounds like it wants to go but it just dies.
tried push starting it, we go thte car rolling at 20km, i threw it in first dropped the clutch and floored it, rpms went to liek 1200 and just slowly dropped and just died off.

EK 2.0
05-01-2005, 12:40 PM
Steve check fuel...I know you have checked spark and it seems to be weak...

but is the pump working, is the filter newish...it seems to me without looking at it to be a fuel delivery issue most likey...so start there...

lam-boy
05-01-2005, 12:47 PM
where/how do i go abouts checking the pump and such? damn engine bay is so damn cramped.

edit: but i could have sworn i smelt fuel before..musta been me? damn. so hard to find the problem.

EK 2.0
05-01-2005, 12:55 PM
Originally posted by lam-boy
where/how do i go abouts checking the pump and such? damn engine bay is so damn cramped.

edit: but i could have sworn i smelt fuel before..musta been me? damn. so hard to find the problem.

if you have 2 people...turn the key to the on position and the person with their head in your hatch should hear the pump fire and come on line...if not...then check the wiring for juice...and if no juice check the relay...

dirty_magic
05-01-2005, 01:02 PM
yeah, that makes sense. the main fuel relay has a tendency to go in our cars.

lam-boy
05-01-2005, 01:13 PM
allright, thanks guys, ill be home in a bit i have to go pick up some stuff for work. (Using family car :D)

dirty_magic
05-01-2005, 05:52 PM
So, tell me this isnt weird. Im really starting to lean towards the ecu. Like I said before, I have the car in limp mode, vtec isnt supposed to work, but it does. My engine temp guage has been acting weird when the problem is prominent, so I disconnected the harness at the sensor. I went for a drive, and the guage still reads as it did before I disconnected it. It shoots up when i hit the gas. The gas guage, at the same time, drops to below the empty mark. What do you all think? I really need to figure this out soon.

frostyda9
05-01-2005, 09:43 PM
haha...is that a subtle hint for me to get my ass to the post office and send you the ECU? ;)

dirty_magic
05-01-2005, 11:47 PM
no no, not at all dave. I didnt mean to make it sound that way. Im just frustrated with my problems.

Moonracer
05-02-2005, 09:12 AM
Here's a link to the Alberta Integras meet yesterday. It was cold out so not a huge showing.
Clicky here (http://www.pbase.com/moonracer/ab_integras)

freakin
05-02-2005, 01:08 PM
Dave mentioned the meet, so I was thinking of stoping in. Looks like Drew didn't show up, so our plan was foiled....oh well, maybe next time. :thumbsup:

Speed_Dreams
05-02-2005, 02:19 PM
Originally posted by freakin
Dave mentioned the meet, so I was thinking of stoping in. Looks like Drew didn't show up, so our plan was foiled....oh well, maybe next time. :thumbsup:

and whats your plan for me huh? stick a grapfruit in my exhaust and see how far it launches when i rev it up?? just so you know i won't be attending any meets on sundays i play ball hockey that day.

also, just so you guys know i am losing me parts car at the end of this month so anything you guys want no reasonable offer refused :thumbsup:

freakin
05-02-2005, 02:25 PM
Nah, it wasn't anything like that. But it would've been funny.

What's left of of the parts car? I need a black ashtray. I'll give you $.25 and that's my final offer! Or a slurpee, your choice.

frostyda9
05-02-2005, 06:06 PM
Originally posted by dirty_magic
no no, not at all dave. I didnt mean to make it sound that way. Im just frustrated with my problems.

haha no worries man, I know you're not the type to be like that.

Also, I want to say thanks Mike for the lip, we were pretty focused on that distributor this weekend and I didn't really thank ya :thumbsup:

lam-boy
05-02-2005, 07:56 PM
well Sandino, the ignitor doesn't work..so I dunno wtf.

does the Distributor only go in ONE way? cause i tried to turn the knob 180 degreees because the car didn't start so i put it in that other way but only one side could fit and the other side didn't want to go in (so i put it in straight and it ends up an angle)

lam-boy
05-02-2005, 08:06 PM
Engine rotates but will not start

- Fuel tank empty.
- Battery discharged.
- Battery terminal connections loose or corroded.
- Leaking fuel injectors, faulty fuel pump, faulty fuel pressure regulator.
- Fuel not reaching the fuel rail.
Ignition components damp or damaged.
- Worn, faulty or incorrectly gapped spark plugs.
- Broken, loose or disconnected wiring in the starting circuit.
- Loose distributor is changing ignition timing.
- Broken, loose or disconnected wires at the ignition coil or faulty coil.

Moonracer
05-02-2005, 08:24 PM
Originally posted by lam-boy
well Sandino, the ignitor doesn't work..so I dunno wtf.

does the Distributor only go in ONE way? cause i tried to turn the knob 180 degreees because the car didn't start so i put it in that other way but only one side could fit and the other side didn't want to go in (so i put it in straight and it ends up an angle)

Shitty dude, it was worth a shot. When I installed the dizzy on jens car I just bolted it right up in a flash and it fired right up. Dunno man it might be time to take it in...lol Or search some more on G2IC.

frozenrice
05-02-2005, 09:11 PM
Originally posted by lam-boy
well Sandino, the ignitor doesn't work..so I dunno wtf.

does the Distributor only go in ONE way? cause i tried to turn the knob 180 degreees because the car didn't start so i put it in that other way but only one side could fit and the other side didn't want to go in (so i put it in straight and it ends up an angle)

Steve, I think the only way to turn the rotor 180 degrees is to remove the dizzy and turn the rotor 180 before reinstalling it.

dirty_magic
05-02-2005, 09:28 PM
no, it only goes in one way. otherwise the rotor would be in the wrong spots, causeing the car to misfire, instead of 1-3-4-2, it would be 3-1-2-4, or something like that. That is why the rotor only goes on one way as well. So the ignitor is bad? isnt that the same thing as the ignition coil? I tried to read about it in my manual, but all I can clarifiy, is that in the pictures they show, it looks like theyre talking about the coil. Sometimes that manual does nothing but confuse me.

dirty_magic
05-02-2005, 09:29 PM
oh and steve, if it is the coil, I have a couple lying around, one for obd1 and one for obd-0.

Moonracer
05-02-2005, 09:36 PM
I think he changed the coil already....:dunno:

freakin
05-03-2005, 11:21 AM
Can't someone with an OBD-1 teg just loan him a distributor for a bit? Just plug a working one in, then see if that fixes it, then work on what part inside of it is the culprit. I'd help you out, but I don't have a B18A anymore.

gen2teggy
05-03-2005, 11:22 AM
the dizzy i got u doesnt work? i could get another one.

gen2teggy
05-03-2005, 11:24 AM
i gotta b18a, steve u know my number

QuasarCav
05-03-2005, 11:27 AM
Originally posted by freakin
Can't someone with an OBD-1 teg just loan him a distributor for a bit? Just plug a working one in, then see if that fixes it, then work on what part inside of it is the culprit. I'd help you out, but I don't have a B18A anymore.


I'll help you out lam-boy, my dizzy is only 5 months old.

PM me for my number and I'll swing by on the weekend or something.

I've still got my money on the main fuel relay.

Speed_Dreams
05-03-2005, 01:51 PM
Originally posted by freakin
Can't someone with an OBD-1 teg just loan him a distributor for a bit? Just plug a working one in, then see if that fixes it, then work on what part inside of it is the culprit. I'd help you out, but I don't have a B18A anymore.

i got a obdII dizzy i dunno if it will work but i got one

matt there not much left of the interior...no much left of the entire car really

gen2teggy
05-03-2005, 03:10 PM
okay guys im an idiot
i took out my spark plugs and i put new ones in
but i forgot to remember where the ends go in the dizzy
i called part sorce for some info...they said the order was
1 3 4 2

i tryed it
didnt work
oh man imma noob shouldnt have done this alone LOL

if anybody knows plz call
399 2589
David.

gen2teggy
05-03-2005, 03:33 PM
wooooooyooohhooooooo!!!! :burnout: :burnout: :burnout:
that was ez LOL
wow thx who ever called me....srry i didnt get ur name
thx nigga!
i owe u one
:thumbsup:

:D :burnout: :D :burnout: ;)

QuasarCav
05-03-2005, 03:35 PM
That was me, Print this off and tape it to the underside of your hood for future reference.

frostyda9
05-03-2005, 03:56 PM
It's nice of you guys to help Steve out, but he has replaced the coil, tried a different igniter, replaced the rotor, and the contacts in the cap seem to be good. At this point the only thing left in the dizzy that hasn't been touched is the spindle. My money is on fuel delivery as well... FP regulator, relay, fuel pump, blocked filter, etc.

dirty_magic
05-03-2005, 05:35 PM
anybody know where I can get a PR3 or PW0? I had an instument tech buddy throwing in one of those cheap ecu programs off of ebay to see if it would solve my problem. From the start the ecu smelt burnt and had oxidation occuring on the solder. Anyways, its screwed now, he ripped out one of the conductors, bastard. Let me know if anyone knows where I can get one.

freakin
05-03-2005, 05:42 PM
Originally posted by frostyda9
It's nice of you guys to help Steve out, but he has replaced the coil, tried a different igniter, replaced the rotor, and the contacts in the cap seem to be good. At this point the only thing left in the dizzy that hasn't been touched is the spindle. My money is on fuel delivery as well... FP regulator, relay, fuel pump, blocked filter, etc.

I haven't been keeping up, hehe....I thoguht you were still working on the distributor.


Originally posted by dirty_magic
anybody know where I can get a PR3 or PW0? I had an instument tech buddy throwing in one of those cheap ecu programs off of ebay to see if it would solve my problem. From the start the ecu smelt burnt and had oxidation occuring on the solder. Anyways, its screwed now, he ripped out one of the conductors, bastard. Let me know if anyone knows where I can get one.

Try JDM source...they were going to trade me ECU's when I wanted to ditch my P72 for something else. Deetz and Legendboy also seem to have a lot of them kicking around.

lam-boy
05-03-2005, 09:52 PM
allright thanks for all the help again.

Gen2Teggy, dave, the dizzy you gave me was from OBD0, i need OBD1

Qusar, pm me your number, we could get something going this weekend, hopefully it works out. (If not its cause the car is fixed!)

Dave, im gonna try to check my fuel lines and such tomorrow hopefully thats it. like I get spark so i don't really think its in my dizzy anymore, like you said fuel regulator.

sandino, if i get it fixed, how much do you want for the ignitor, i may as well keep it.

and 4 3 2 1 is that how the cylinders would be numbered?

frozenrice
05-03-2005, 10:45 PM
It is time.............

gen2teggy
05-04-2005, 01:12 AM
....for?

Speed_Dreams
05-04-2005, 01:38 PM
Originally posted by frozenrice
It is time.............

:werd: time for what?