Quantcast
Thanks Jvillain!!! - Beyond.ca - Car Forums
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 22

Thread: Thanks Jvillain!!!

  1. #1
    Join Date
    Feb 2004
    Location
    Calgary, alberta
    My Ride
    996TT
    Posts
    1,602
    Rep Power
    10

    Default Thanks Jvillain!!!

    Ok, so I've been having huge problems with my car lately. Couldn't seem to figure out the problem.

    Jvillain took 3 hours out of his day, drove 45 minutes to my house, and found my problem!!!!!

    Gotta say thanks man. Just gotta fix the problem compltely now. LOL

    p.s The guy wouldn't even accept a case of beer for payment.


  2. #2
    Join Date
    Jan 2003
    Location
    Calgary
    My Ride
    T MR2
    Posts
    562
    Rep Power
    9

    Default

    sounds awesome that you found someone like that max!

    sounds like jvillan is a good guy

  3. #3
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    424
    Rep Power
    0

    Default

    Your to kind Max. Just glad to see you up and running. Think you'll have it on the dyno soon? Down to the track?

    BTW I may not have taken the bear but Max did force some head light lenses on me and showed me some cool twisties which we don't have enough of around here.

  4. #4
    Join Date
    Jun 2002
    Location
    ___________________________
    My Ride
    400whp MR2 - An Italian and a couple of Germans
    Posts
    11,133
    Rep Power
    21

    Default

    Haha right on glad to see Max is back in Action. Jvillain is sort of our own in house Billwot or No shoes. Thanks Shawn !
    Looking for a new VW? How about a used vehicle? We are Central Albertas #1 source for pre-owned vehicles
    I will beat any deal on a new VW for beyonders

    Gary Moe Volkswagen/Gary Moe Used Car Superstore!

    Red Deer, AB

  5. #5
    Join Date
    Feb 2004
    Location
    Calgary, alberta
    My Ride
    996TT
    Posts
    1,602
    Rep Power
    10

    Default

    Well. I think the vacuum connection we fixed came loose again or something. I'm gonna figure that out this weekend.....

  6. #6
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    424
    Rep Power
    0

    Default

    I thought you were supposed to be going to Canadian Tire today to get some proper hose and fittings to replace the stuff we jury rigged in there to get you rolling. Small hose like that is cheap just do it. It will save you pain down the road.

  7. #7
    Join Date
    Feb 2004
    Location
    Calgary, alberta
    My Ride
    996TT
    Posts
    1,602
    Rep Power
    10

    Default

    yea I thought that lin we had would be good enough since it's small. But tommoro, I'm gonna make 1 of those booost leak tester thingis. and get all my problems resolved......


    I got that pipe re/wedded, so that should be good.

    So tommorow I'll let you know ho wit went. Right now I am gonna pass out o fmy front lawn.....

    Stupid stampede.....

  8. #8
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    424
    Rep Power
    0

    Default

    Good luck. Let me know how it goes.

  9. #9
    Join Date
    Feb 2004
    Location
    Calgary, alberta
    My Ride
    996TT
    Posts
    1,602
    Rep Power
    10

    Default

    Well teh pipe still has leaks.... So I think I'm gonna have ot wait till I put my new pipes on to fix that......

  10. #10
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    424
    Rep Power
    0

    Default

    Sorry to hear that. You were waiting for some thing before you could do that weren't you?

    As a short term fix you could try putting some epoxy over the hole to try and seal it. I wouldn't boost big like that though.

  11. #11
    Join Date
    Feb 2004
    Location
    Calgary, alberta
    My Ride
    996TT
    Posts
    1,602
    Rep Power
    10

    Default

    Yea I got some high heat "exhaust patch" kit and gobbed it on there for the meantime. I'll see how that works.

    I'll be getting my new parts soon, so i can use my new non-leaking pipes.


    Also, while I Was gobbing the goop on. I noticed that my snap ring on the BOV wasn't completly secure either. so I'm sure it wasn't giving a good seal.....

  12. #12
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    424
    Rep Power
    0

    Default

    Good deal. Small steps. You just keep knocking the problems off one at a time and one day you'll be thinking to your self. Hey this car has been working great lately.

  13. #13
    Join Date
    Feb 2004
    Location
    Calgary, alberta
    My Ride
    996TT
    Posts
    1,602
    Rep Power
    10

    Default

    Yea. After its all fixed i can finally look at it and smile. It will look nicely with a "for sale" sign on it.

  14. #14
    Join Date
    Jul 2004
    Location
    YYC
    Posts
    3,133
    Rep Power
    16

    Default

    So max, what was the final problem? Or should I say problemS!!!

    I always thought it was a sensor issue because it would be good until the ECU checked everything, then it would go into crap mode.

  15. #15
    Join Date
    Feb 2004
    Location
    Calgary, alberta
    My Ride
    996TT
    Posts
    1,602
    Rep Power
    10

    Default

    It's a boost/vacuum leak. Haven't fixed the problem yet.


    Too busy with my new S2000!

  16. #16
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    424
    Rep Power
    0

    Default

    Allready got the 'S' Max? Hope it works out for ya. Gonna enjoy whoopin your ass around race city.

  17. #17
    Join Date
    Jul 2004
    Location
    YYC
    Posts
    3,133
    Rep Power
    16

    Default

    Now that you know its a vac leak... we should swap engines. Mine comes with extra oil out the PCV

  18. #18
    Join Date
    Feb 2004
    Location
    Calgary, alberta
    My Ride
    996TT
    Posts
    1,602
    Rep Power
    10

    Default

    Originally posted by mr2mike
    Now that you know its a vac leak... we should swap engines. Mine comes with extra oil out the PCV
    done. let's do it.

  19. #19
    Join Date
    Feb 2004
    Location
    Calgary, alberta
    My Ride
    996TT
    Posts
    1,602
    Rep Power
    10

    Default

    Originally posted by jvillain
    Allready got the 'S' Max? Hope it works out for ya. Gonna enjoy whoopin your ass around race city.
    Well who knows. Maybe I'll get the mr2 fixed and love it again. Then teh s2000 will be sold!

    S2000 is a great car, but holy shit is ti slow. LOL

  20. #20
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    424
    Rep Power
    0

    Default

    S2000 is a great car, but holy shit is ti slow. LOL
    That says some thing. Alot of people consider the S2000 a pretty fast car. A little forced induction could change it's whole attitude.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Thanks to 12V

    By Importz in forum General
    Replies: 4
    Latest Threads: 05-03-2003, 07:00 PM
  2. thanks

    By McLeren in forum General
    Replies: 0
    Latest Threads: 02-21-2003, 02:50 PM
  3. Just a quick suggestion.... Thanks

    By ConVict in forum Performance Modifications
    Replies: 11
    Latest Threads: 11-26-2002, 03:00 AM
  4. Thanks to all the guys that helped me out last night!!!

    By LUDELVR in forum Events and Meets
    Replies: 22
    Latest Threads: 09-10-2002, 11:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •