Quantcast
Official AP1/AP2 Thread - Page 136 - Beyond.ca - Car Forums
Page 136 of 136 FirstFirst ... 126 135 136
Results 2,701 to 2,720 of 2720

Thread: Official AP1/AP2 Thread

  1. #2701
    Join Date
    May 2002
    Location
    The depths of despair!
    My Ride
    Anything topless.
    Posts
    3,064
    Rep Power
    20

    Default

    Anyone come across any Ss that are being parted out? I'm looking for a factory A pillar cover.
    sig deleted by moderator, click here for info

    WTF!! I am a moderator!!


  2. #2702
    Join Date
    Aug 2005
    Location
    calgary
    Posts
    101
    Rep Power
    0

    Default

    for the guys running a test pipe on their S2, has anyone successfully solve the secondary O2 CEL? I've tried both DIY and j's non fouler mechanical approach to no avail, makes me wonder if I simply have faulty sensor.

  3. #2703
    Join Date
    Oct 2004
    Location
    Calgary
    My Ride
    GX460, 991 GT3, FK8
    Posts
    3,328
    Rep Power
    18

    Default

    Quote Originally Posted by reese View Post
    This quote is hidden because you are ignoring this member. Show Quote
    for the guys running a test pipe on their S2, has anyone successfully solve the secondary O2 CEL? I've tried both DIY and j's non fouler mechanical approach to no avail, makes me wonder if I simply have faulty sensor.
    https://www.summitracing.com/parts/cei-104042

  4. #2704
    Join Date
    Aug 2005
    Location
    calgary
    Posts
    101
    Rep Power
    0

    Default

    Quote Originally Posted by Sorath View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Thanks, seems this one will require me switching out the connector piece, plus they are not available, which kinda blows. I tried searching/Google for a Honda specific one (square connector) but not having any luck...

  5. #2705
    Join Date
    Oct 2005
    Location
    YYC
    My Ride
    06 S2000
    Posts
    4,684
    Rep Power
    18

    Default

    Quote Originally Posted by reese View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Thanks, seems this one will require me switching out the connector piece, plus they are not available, which kinda blows. I tried searching/Google for a Honda specific one (square connector) but not having any luck...
    Even running a dual defouler setup, I was still getting codes. I eventually gave up, and just disabled them using hondata flashpro.
    If the river was whisky, and I was a duck.
    I would swim to the bottom, and never come up.
    But the river isn't whisky, and I'm not a duck.
    So give me the whisky, and shut the hell up.

  6. #2706
    Join Date
    Aug 2005
    Location
    calgary
    Posts
    101
    Rep Power
    0

    Default

    Quote Originally Posted by LilDrunkenSmurf View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Even running a dual defouler setup, I was still getting codes. I eventually gave up, and just disabled them using hondata flashpro.
    I looked into that aswell, but mine is an 05, my understanding is that flash pro only works on 06+. As much as like to run the test pipe, the CEL is driving mad...

  7. #2707
    Join Date
    Oct 2005
    Location
    YYC
    My Ride
    06 S2000
    Posts
    4,684
    Rep Power
    18

    Default

    Quote Originally Posted by reese View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I looked into that aswell, but mine is an 05, my understanding is that flash pro only works on 06+. As much as like to run the test pipe, the CEL is driving mad...
    Yep, flashpro is DBW only, so 06+. You could have an exhaust shop weld in an HFC?
    If the river was whisky, and I was a duck.
    I would swim to the bottom, and never come up.
    But the river isn't whisky, and I'm not a duck.
    So give me the whisky, and shut the hell up.

  8. #2708
    Join Date
    Sep 2005
    Location
    edmonton
    Posts
    656
    Rep Power
    14

    Default

    I run a t1r testpipe with this style o2 fix and never got any codes. i think i had to extend o2 wires though since it moves the sensor quite a bit further away


  9. #2709
    Join Date
    Aug 2005
    Location
    calgary
    Posts
    101
    Rep Power
    0

    Default

    Quote Originally Posted by kobe tai View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I run a t1r testpipe with this style o2 fix and never got any codes. i think i had to extend o2 wires though since it moves the sensor quite a bit further away

    Hmm, i tried it with the "L" type, almost similar to the picture and only worked for a few seconds, maybe I'll try it again with a new sensor... Can't believe no has come up with a more permanent/guaranteed fix for year 05 and less
    Last edited by reese; 07-18-2017 at 09:35 PM.

  10. #2710
    Join Date
    Jan 2014
    Location
    Calgary
    My Ride
    AP1
    Posts
    107
    Rep Power
    0

    Default

    Does anyone have an ap1 or ap2 rear bumper skin they'd like to sell me?

  11. #2711
    Join Date
    Oct 2005
    Location
    YYC
    My Ride
    06 S2000
    Posts
    4,684
    Rep Power
    18

    Default

    Looking for a coolant overflow bottle.

    Also, passively looking for a large FSB, and potentially some coilovers.
    If the river was whisky, and I was a duck.
    I would swim to the bottom, and never come up.
    But the river isn't whisky, and I'm not a duck.
    So give me the whisky, and shut the hell up.

  12. #2712
    Join Date
    Feb 2008
    Location
    Calgurry
    My Ride
    fiesta
    Posts
    3,301
    Rep Power
    14

    Default

    Does anyone have a spare shifter rubber dust boot?
    Attachment 79792

  13. #2713
    Join Date
    Jul 2006
    Location
    Victoria Park
    My Ride
    '90 Z32, '15 Grom
    Posts
    3,266
    Rep Power
    16

    Default

    Anyone selling or know someone selling an S2K? Looking for a "mechanic's special" type where it's excellent mechanically but I don't mind if there is some dings and whatnot aesthetically.

  14. #2714
    Join Date
    Aug 2005
    Location
    calgary
    Posts
    101
    Rep Power
    0

    Default

    does anyone have any leads on some regamaster (s2k fitment) preferably in 17"/white? i searched and there were some old posts in here but dating back at least 2 years ago, so i feel foolish reviving an old thread and asking if they are still available lol

  15. #2715
    Join Date
    Mar 2003
    Location
    403
    My Ride
    EP3, S2K & TLX
    Posts
    5,742
    Rep Power
    21

    Default

    Quote Originally Posted by reese View Post
    This quote is hidden because you are ignoring this member. Show Quote
    does anyone have any leads on some regamaster (s2k fitment) preferably in 17"/white? i searched and there were some old posts in here but dating back at least 2 years ago, so i feel foolish reviving an old thread and asking if they are still available lol
    They are remaking them. Talk to ICB Motorsports down in the states. 18" Regas are being produced now and 17" Regas are going to follow shortly.

  16. #2716
    Join Date
    Jul 2009
    Location
    Calgary
    My Ride
    UA6/AP1/W202
    Posts
    252
    Rep Power
    0

    Default

    Anybody have a dual Js Racing Stainless steel 70RS exhaust they want to trade me for a single exit Js racing 70RR stainless steel exhaust?
    Thanks!

  17. #2717
    Join Date
    May 2006
    Location
    calgary
    Posts
    9
    Rep Power
    0

    Default

    Does anyone have a set of OEM side strakes? I lost one on the highway the other day and need to find a replacement; or have the body shop repair the hole left on the side skirt.


  18. #2718
    Join Date
    Jun 2009
    Location
    Calgary
    My Ride
    C5Z, ALH Golf
    Posts
    5,724
    Rep Power
    15

    Default

    Has the S2000 market cooled off at all? I haven’t been watching much this year but I’d love to grab another one sometime down the road.

  19. #2719
    Join Date
    Mar 2003
    Location
    403
    My Ride
    EP3, S2K & TLX
    Posts
    5,742
    Rep Power
    21

    Default

    Maybe a little bit yea. But probably only because there seems to me more popping up for sale lately. Lots of low km selling for reasonable prices on bring a trailer.

  20. #2720
    Join Date
    Jul 2009
    Location
    Calgary
    My Ride
    UA6/AP1/W202
    Posts
    252
    Rep Power
    0

    Default

    Anyone interested in an s2000? Buyer flaked ask me to hold it, gave me a deposit and now couldn't follow through so its up for grabs

Page 136 of 136 FirstFirst ... 126 135 136

Similar Threads

  1. WTT:HKS exhaust for s2000-->oem AP2 exhaust+$$$

    By tku561 in forum Automotive Parts [Mechanical Parts]
    Replies: 2
    Latest Threads: 08-20-2007, 01:48 PM
  2. WTB- AP2 front bumper

    By DALLEN in forum Automotive Parts [Aero/Styling/Interior]
    Replies: 8
    Latest Threads: 04-26-2007, 03:05 PM
  3. fs: ap1 s2000 headlight

    By _wrx_ in forum Automotive Parts [Aero/Styling/Interior]
    Replies: 4
    Latest Threads: 02-11-2007, 10:50 PM
  4. FS: AP1 Wheels and 2 Set of Tires

    By shox in forum Automotive Parts [Wheels/Tires]
    Replies: 9
    Latest Threads: 12-29-2006, 08:24 AM
  5. Edmonton Veilside Ap1

    By redx2nv in forum Cars, Bikes, Machines
    Replies: 7
    Latest Threads: 06-21-2005, 11:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •