Quantcast
Engine wont go past 3500 rpm/positive boost, bogs down - Beyond.ca - Car Forums
Results 1 to 20 of 20

Thread: Engine wont go past 3500 rpm/positive boost, bogs down

  1. #1
    Join Date
    Oct 2004
    Location
    calgary
    My Ride
    10 psi of potato pressure
    Posts
    387
    Rep Power
    0

    Default Engine wont go past 3500 rpm/positive boost, bogs down

    Took her out today after firing it up for the first time last night, and am having some problems. I'm not sure wether it is rpm related or boost related, but at 3500-4000 rpm the car will bog down and not have ANY power what so ever, but the car also bogs down when the boost (gauge) goes positive. Since boost starts to kick in around 3500-4000 rpm i'm not sure which it is. Even when I downshift, I still cannot get the car past 3500 rpm. I can get going, but either need to keep under 3500 or under positive boost levels. The car drives fine until either of those points.

    When i'm idleing I can get the car up to redline with no problems, but once I let off the gas, the rpm's shoot waay down, enough to stall it out. If I rev it then get off the gas slowly the car will idle fine at 1500 rpm (i need to adjust the tb, so thats why its idleing high..)

    Could a vacuum line cause this. I had a bunch of things off over the winter, and could have possibly forgotten to reconnect one.

    Anything I can do to see wether it is rpm related or boost related?


    Help?

    Thanks

  2. #2
    Join Date
    Jan 2004
    Location
    Calgarian Living in Edmonton
    My Ride
    93 240sx SE, 17 Infiniti Q50S, 2008 Highlander
    Posts
    6,378
    Rep Power
    16

    Default

    Vaccum line...or check your IC connections...maybe one is loose somewhere
    Originally posted by GTS Jeff
    You know those bored stay at home moms who's entire lives revolve around driving their kids to soccer, various cleaning accessories, and worrying about neighbourhood rapists? The kind of people that watch the View and go "uh huh..." Those unfulfilled people who try to fill the void in their empty lives by writing whiny letters to the editor complaining about shit that no one really cares about?

    Well imagine if instead of writing that letter to the editor, she just posts on a car forum for car enthusiasts. That's Kritafo.

  3. #3
    Join Date
    Dec 2006
    Location
    calgary
    Posts
    1,350
    Rep Power
    8

    Default

    does it happen to shout black out of the exausht?
    2001 celica pro mod project, in progress
    87 fox hatch,[email protected] skating, stock 5.0 shortblock,91 co-op pump gas, 11 lbs boost



  4. #4
    Join Date
    Jan 2004
    Location
    Calgarian Living in Edmonton
    My Ride
    93 240sx SE, 17 Infiniti Q50S, 2008 Highlander
    Posts
    6,378
    Rep Power
    16

    Default

    Originally posted by stevo 27
    does it happen to shout black out of the exausht?

    Huh?
    Originally posted by GTS Jeff
    You know those bored stay at home moms who's entire lives revolve around driving their kids to soccer, various cleaning accessories, and worrying about neighbourhood rapists? The kind of people that watch the View and go "uh huh..." Those unfulfilled people who try to fill the void in their empty lives by writing whiny letters to the editor complaining about shit that no one really cares about?

    Well imagine if instead of writing that letter to the editor, she just posts on a car forum for car enthusiasts. That's Kritafo.

  5. #5
    Join Date
    Mar 2006
    Location
    Okotoks
    My Ride
    01 Cummins 3500,
    Posts
    179
    Rep Power
    0

    Default

    its gota be a vacume line off the intake, that exact same thing happend to me when i forgot to reconect the line back up to mine. just look arround and see if anything got disconnected.

  6. #6
    Join Date
    Dec 2006
    Location
    calgary
    Posts
    1,350
    Rep Power
    8

    Default

    Originally posted by dj_rice



    Huh?
    sounds kinda like mine but my dump black smoke out of the exhaust so i was wondering if we have the same problem
    2001 celica pro mod project, in progress
    87 fox hatch,[email protected] skating, stock 5.0 shortblock,91 co-op pump gas, 11 lbs boost



  7. #7
    Join Date
    Oct 2004
    Location
    calgary
    My Ride
    10 psi of potato pressure
    Posts
    387
    Rep Power
    0

    Default

    It does, but im not worried about that. The clip i have came with 20% bigger injectors (540) and is still running on stock ecu, so yes when im on the boost it does blow black smoke, but it ran fine rich like that last year, so thats not a big concern.

    I will go out and check all my ic piping/couplers, as I'm thinking it is a major boost leak somewhere or a unconnected vac line..

    I didnt have any time to check it this morning when it happened, as I was already late for work, just had time to baby the car home, post up on here and head off for work in a different car.

    edit
    if it was a boost leak, shouldn't the engine still run/drive like a NA engine? Only difference would be, when I should be boosting, I just won't be getting any extra "kick". I shoudn't be bogging at a certain point should I?
    Last edited by New2Talon; 05-26-2007 at 11:04 PM.

  8. #8
    Join Date
    Dec 2006
    Location
    calgary
    Posts
    1,350
    Rep Power
    8

    Default

    Originally posted by New2Talon
    .

    edit
    if it was a boost leak, shouldn't the engine still run/drive like a NA engine? Only difference would be, when I should be boosting, I just won't be getting any extra "kick". I shoudn't be bogging at a certain point should I?
    no it wouldnt run like an NA car because the MAF is readin how
    much air is being sucked in and tellin the TPS to dump the amount of feul needed for the amount of boost now when the metered air
    excapes theres still all that feul but no air to burn it off
    therefor way to rich and bogging
    2001 celica pro mod project, in progress
    87 fox hatch,[email protected] skating, stock 5.0 shortblock,91 co-op pump gas, 11 lbs boost



  9. #9
    Join Date
    Dec 2004
    Location
    Calgary
    My Ride
    Celica GT-Four
    Posts
    492
    Rep Power
    0

    Default

    AFM. Check the voltage

  10. #10
    Join Date
    Dec 2006
    Location
    calgary
    Posts
    1,350
    Rep Power
    8

    Default

    im having the same problem as your pretty much but
    my TPS and MAF voltages check out so im stumped i hope yours
    is an easier diagnosis
    2001 celica pro mod project, in progress
    87 fox hatch,[email protected] skating, stock 5.0 shortblock,91 co-op pump gas, 11 lbs boost



  11. #11
    Join Date
    Oct 2004
    Location
    calgary
    My Ride
    10 psi of potato pressure
    Posts
    387
    Rep Power
    0

    Default

    Well I found my leak. (I hope...) One of the nuts for my bov flange came off, and made it loose. I didn't notice it at first because it was on the underside of the bov, and when I quickly checked it on the side of the road, it still seemed tight and secure. After the drive home, i noticed it was loose, and because the bov is so close to my tb I'm guessing thats how the small leak made such a big difference.

    I threw a ziptie through the flange hole and tightened it down, took it for a spin, and it seemed to have cleared things up. When I cut the ziptie off, and loosened the bov, the problem came back.

    Off to find another bolt/nut/set of washers tomorrow to secure it properly, and I guess we'll see if that was it for sure.



    Stevo, are you randomly bogging, or does something trigger it? I had similar symptoms, except it would only bog on WOT under a heavy load (going uphill) at higher rpm's. Seemed like fuel cut, the car bogged so bad...

    Changed the plugs out (just the plugs, no other ign comp) and problem went away. I'm running copper bkr7e's gapped at .028" and change them every oil change. What are your plugs gapped to? How old is the rest of your ign system?

    What size injectors are you running? I'm only pig rich because of my 20% larger injectors and no tuning...You shouldn't be that rich on stock injectors...
    Last edited by New2Talon; 05-27-2007 at 02:35 AM.

  12. #12
    Join Date
    Dec 2006
    Location
    calgary
    Posts
    1,350
    Rep Power
    8

    Default

    mine will bog for a week or 2 then go away for a week or 2
    back and forth
    and same as you wot under heavy load and once i hit 5000rpm
    and it runs extremly slow until it bogs also




    plugs gapped to .028
    Last edited by stevo 27; 05-27-2007 at 07:43 PM.
    2001 celica pro mod project, in progress
    87 fox hatch,[email protected] skating, stock 5.0 shortblock,91 co-op pump gas, 11 lbs boost



  13. #13
    Join Date
    Dec 2006
    Location
    calgary
    Posts
    1,350
    Rep Power
    8

    Default

    but even tho its blowing black the plugs are white
    2001 celica pro mod project, in progress
    87 fox hatch,[email protected] skating, stock 5.0 shortblock,91 co-op pump gas, 11 lbs boost



  14. #14
    Join Date
    Oct 2004
    Location
    calgary
    My Ride
    10 psi of potato pressure
    Posts
    387
    Rep Power
    0

    Default

    Well securing the bov seemed to have cleared things up. So that problem is fixed...now I just need to find out where I'm running from in the rear.

    Sorry stevo, but I cont know what else to try. Bogging should either be too much fuel/fuel cut/bad ign. It doesnt seem intermittent, but random, so i dont know what else to suggest.

  15. #15
    Join Date
    Dec 2006
    Location
    calgary
    Posts
    1,350
    Rep Power
    8

    Default

    yea im searching for a vac leak and such tryin to fix it haha
    congrats on fixin yours
    2001 celica pro mod project, in progress
    87 fox hatch,[email protected] skating, stock 5.0 shortblock,91 co-op pump gas, 11 lbs boost



  16. #16
    Join Date
    Nov 2006
    Location
    Edmonton
    My Ride
    S l e e p e r
    Posts
    33
    Rep Power
    0

    Default

    okay yeah my damnn d16z6 boosted, the engine redlines at 4200 rpm.... and it dogs out dont go hirer then that so would it be the same thing the BOV?

  17. #17
    Join Date
    Oct 2004
    Location
    calgary
    My Ride
    10 psi of potato pressure
    Posts
    387
    Rep Power
    0

    Default

    if your redline is 4200 (thats low) then it wont go past 4200 (rev limiter) for safety reasons.

    Stevo, what mpg are you getting?

  18. #18
    Join Date
    Nov 2006
    Location
    Edmonton
    My Ride
    S l e e p e r
    Posts
    33
    Rep Power
    0

    Default

    lol k it was working fine my red line would be at 7200rpm

    and then when i was driving it bogged out and it started redlining at 4200rpm so obviously it cant be safety reasons?

  19. #19
    Join Date
    Dec 2006
    Location
    calgary
    Posts
    1,350
    Rep Power
    8

    Default

    im gettin mabey 5k per gallon
    2001 celica pro mod project, in progress
    87 fox hatch,[email protected] skating, stock 5.0 shortblock,91 co-op pump gas, 11 lbs boost



  20. #20
    Join Date
    Dec 2006
    Location
    calgary
    Posts
    1,350
    Rep Power
    8

    Default

    discovered the problem vac leak
    now to fix it

    the stock boost controller under the block that the vac line
    from the wastegate actuator meets with a vac line from the intake the intake nipple that the vac line slides over has been snapped off dont fuckin know how that managed to happen but now just gotta find one

    i missed it because its hidden on top of the axle and under the block was tricky to find

    2001 celica pro mod project, in progress
    87 fox hatch,[email protected] skating, stock 5.0 shortblock,91 co-op pump gas, 11 lbs boost



Similar Threads

  1. Engine wont go past 3500 rpm/positive boost, bogs down

    By New2Talon in forum Calgary MR2 Owners Club
    Replies: 5
    Latest Threads: 05-27-2007, 02:24 AM
  2. Car wont go past 150km?

    By 3G in forum Mechanical
    Replies: 27
    Latest Threads: 08-28-2006, 12:16 AM
  3. Replies: 11
    Latest Threads: 06-09-2006, 03:06 PM
  4. wont rev past 3000 rpm

    By eeseen racing in forum Mechanical
    Replies: 14
    Latest Threads: 11-06-2004, 12:37 PM
  5. Wont Rev Past 3000rpm

    By eeseen racing in forum Mechanical
    Replies: 9
    Latest Threads: 10-02-2004, 04:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •