Quantcast
Ignition problems... - Beyond.ca - Car Forums
Results 1 to 6 of 6

Thread: Ignition problems...

  1. #1
    Join Date
    Nov 2002
    Location
    Calgary ALberta
    My Ride
    WIP
    Posts
    103
    Rep Power
    0

    Default Ignition problems... *fixed*

    Bike wont do anything when turned on, no lights, no nothing.

    A few days ago I popped in my battery(sitting in my basement for a year) and turned on the ignition, everything was ok, the neutral light lit up, and everthing seemed ok. I tried turning it over, but after three cranks the battery died, and the headlights dimmed real real low. Anyways I took out the battery and charged it for 24 hours, I took a voltmeter to it and it read a perfect 12 volts. I put the battery in, screwed down the leads real tight, and turned the ignition on, and nothing, no lights, nothing. For the hell of it I pressed the run button and hit the starter, but nothing.

    Here's the question,

    what the hell happened? Worked before, and now nothing. Also for the hell of it I checked all the fuses, they all tested ok with my voltmeter, so what could the problem be?
    Everything is connected, including the gas tank, just becuase last time I tried to turn over the bike without the gas tank (just to test the starter) it wouldn't do anything, like described above, but when I connected it, I guess I completed the circuit and it worked.

    Any suggestions?
    Last edited by BlaCkPlaGUE; 06-17-2003 at 06:27 PM.

  2. #2
    Join Date
    Nov 2002
    Location
    Calgary
    My Ride
    2018 Ford F150 SCREW
    Posts
    1,114
    Rep Power
    21

    Default

    did you short anything when you reconnected the battery. did you overcharge the battery?

    check easy things first, fuses. borrow a battery. try push starting it with the battery in and let it run for a while

  3. #3
    Join Date
    Nov 2002
    Location
    Calgary ALberta
    My Ride
    WIP
    Posts
    103
    Rep Power
    0

    Default

    I fixed it, or at least found out what was wrong. I took the voltmeter and decided to test the batter under load, if there was any when I held in the starter button. Sure enoughe it went from 12volts, all the way down to like 2 volts while pressing the button. Believe it or not, but the 9v battery inside the voltmeter was boosting the power of the battery just BARELY enoughe to push the starter, I could tell becuase the rpm meter "wiggled". My fucking 9v battery has more current than my 12v motor cycle battery.

    In other words, the battery is totally fried. gonna keep it so that I can trade it in at canadian tire for a new one.. too bad though, but at least I found out the problem.

    And yes, I think I overcharged it, but im glad that its not a crimped wire or some shit that I couldn't see easy.

    I appreciate the advice though, and I think if anyone else has this same problem, always aquire a battery that works before you test and further, could save you alot of time.

    thx

  4. #4
    Join Date
    Nov 2002
    Location
    Calgary
    My Ride
    2018 Ford F150 SCREW
    Posts
    1,114
    Rep Power
    21

    Default

    good work.

    thats good thaty it is an easy fix like that

  5. #5
    Join Date
    Nov 2002
    Location
    Calgary ALberta
    My Ride
    WIP
    Posts
    103
    Rep Power
    0

    Default

    Its weird, but my dad told me something neat yesterday about the battery. I had told him that it was in my room for a good 8 months, at the time we were talking about why it was so dead. He asked if it was on the pavement, and I told him it was. He said that for some reason, a battery will discharge completley when put on the ground for long periods of time, and that this is what happened with my battery. Not only did it discharge it completley, but it made it unchargable.

    When you guys store your bikes for the winter, and bring your battery inside, put it on a shelf or a wood stump inside your home, that way you won't have to buy a new one next year.

  6. #6
    Join Date
    Dec 2002
    Location
    Calgary
    Posts
    128
    Rep Power
    0

    Default

    did you charge it with a auto charger or bike specific? too many amps will cook it. also, while storing the battery, usually people by habit put it on a shelf. i couldn't see concrete having an effect due to the plastic casing. however, batteries can lose charge without use, thats why lots of people will recommend trickling it once in a while.

Similar Threads

  1. does anybody know a good ignition place

    By brabus190e in forum Mechanical
    Replies: 5
    Latest Threads: 02-10-2003, 08:08 PM
  2. F/s : Hks Ignition Power Distributor (for ALL cars).

    By enixt in forum Miscellaneous Buy/Sell/Trade
    Replies: 0
    Latest Threads: 11-17-2002, 11:22 PM
  3. F/s : Hks Ignition Power Dli Ii...

    By enixt in forum Miscellaneous Buy/Sell/Trade
    Replies: 2
    Latest Threads: 10-30-2002, 05:44 PM
  4. msd ignition F/S

    By Kronyk in forum Miscellaneous Buy/Sell/Trade
    Replies: 0
    Latest Threads: 07-19-2002, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •