Quantcast
Arghh, last mechanical question I swear. - Beyond.ca - Car Forums
Results 1 to 2 of 2

Thread: Arghh, last mechanical question I swear.

  1. #1
    Join Date
    Nov 2002
    Location
    Calgary ALberta
    My Ride
    WIP
    Posts
    103
    Rep Power
    0

    Default Arghh, last mechanical question I swear.

    I know this is probably starting to get annoing, but your advice is so usefull, I need more.

    Last question for a long while, I swear.

    While tuning my bike for idle speed I noticed that the engine heat was starting to get real hot, and the temp gauge was going up. It was about a half centimeter from hitting the "H" when I realized that this is not good. So I shut off the bike and decided to drain it of all coolant and refill as necessary. This is when I ran into another problem wich could be related with the first.

    I removed the bottom rad drain plug and it drained the bottom and top rads. But there is still coolant in the system, so I turned on the bike so that it will "pump" the rest out into my pale. I turn on the bike and nothing is happening, there is no excess coolant coming out. So I figure that it has to get nice and warm first before the thermostat kicks in and the reserve coolant tank will kick in. I wait until the thermostat reads at about halfway between cold and warm. Still nothing! So I wait until it reads to about 3/4 of the way and nothing is still happening. Getting worried, I shut off the bike and let it sit for a while.

    I come back later and decide that somehow maybe if I fill the rads with water, the rest will pump out with it. So I stick the garden hose onto the radiator cap and turn the bike on. I left the plug off as well on the bottom while doing this. Water of course starts spewing out the bottom into the pale, but its not turning green at all, cause im hoping that the rest of the coolant in the system will flush with it. So I stop the water all together and play the waiting game again, waiting for the rest of the coolant to flush from the reserve tank, and the internal parts of the bike. Throughout the whole tiime, the reserve tank did not go down at all, it just stayed at the "upper" mark fill with coolant! Yet again the gauge started to read 3/4 to full for heat, so I shut off the bike and gave up.

    -Is my water pump not working or something?
    -Should the temp gauge always read right inbetween hot and cold all the time while you ride?

    Ugh, im starting to get real pissed as I just want my bike to work and go out and ride!

    thank you for your time, once agian..

  2. #2
    Join Date
    Nov 2002
    Location
    Calgary ALberta
    My Ride
    WIP
    Posts
    103
    Rep Power
    0

    Default

    Well I tested some more and the pump works fine. I disconnected the top rad intake hose and watched it, it slowly pumped out water from the rads that eventually run through the engine and back up to the rad intake house, so in other words the water is "circulating".

    Its very possible that the engine is overheating becuase of the fact that the mixture of anti freeze and water is not equal. To much anti freeze will cause overheating, while too much water will cause internal corrosion.
    I was also thinking that becuase of the fact that the bike isn't actually moving, but just idleing on its center stand could be another reason for the temp gauge almost reaching full. Maybe the bike has to be in motion for air to pass through the rads to cool down the liquid, fuck who knows, certainly not me.

    Anyways gonna buy a couple jugs of distilled water tommorrow and anti freeze, mix it up and dump it in and just hope for the best.

Similar Threads

  1. Mechanical aptitude test?

    By xDiMSuMx in forum General
    Replies: 6
    Latest Threads: 05-13-2003, 08:28 AM
  2. Replies: 12
    Latest Threads: 04-10-2003, 03:16 PM
  3. Good Mechanical Shop

    By max_boost in forum Mechanical
    Replies: 23
    Latest Threads: 02-12-2003, 10:46 PM
  4. For those of you who live to swear...

    By Ben in forum General
    Replies: 6
    Latest Threads: 11-09-2002, 01:46 PM
  5. Last Prowler Sold!

    By 5.9 R/T in forum General Car/Bike Talk
    Replies: 20
    Latest Threads: 05-31-2002, 05:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •