Quantcast
Lowered s13 wiring issue - Beyond.ca - Car Forums
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 33

Thread: Lowered s13 wiring issue

  1. #1
    Join Date
    May 2006
    Location
    Calgary
    My Ride
    a fun 4 cylinder
    Posts
    648
    Rep Power
    14

    Default Lowered s13 wiring issue

    when a s13 is lowered on the drivers side the tire will rub through the fender liner and into the wiring harness and when going over a bump can cause the cars power to blip.

    my question is what have some of you guys done to remedy this problem?

  2. #2
    Join Date
    Nov 2007
    Location
    Calgary
    My Ride
    SR20 240sx / 2002 Jeep
    Posts
    1,161
    Rep Power
    14

    Default

    re-locate your wireing harness...

  3. #3
    Join Date
    May 2006
    Location
    Calgary
    My Ride
    a fun 4 cylinder
    Posts
    648
    Rep Power
    14

    Default

    how would I go about doing that?

  4. #4
    Join Date
    Nov 2002
    Location
    Hills of tuscany
    My Ride
    It's held together by zip ties
    Posts
    3,387
    Rep Power
    0

    Default

    zilvia is your friend

    btw, please tell me your not rubbing with stock wheels

  5. #5
    Join Date
    Nov 2007
    Location
    Calgary
    My Ride
    SR20 240sx / 2002 Jeep
    Posts
    1,161
    Rep Power
    14

    Default

    Originally posted by Lo)2enz0
    zilvia is your friend

    btw, please tell me your not rubbing with stock wheels
    yepp, do a search on zilvia. you re-locate through your engine bay im pretty sure. i haven't done it yet but ive gotta do it for my new wheels this season.

  6. #6
    Join Date
    May 2006
    Location
    Calgary
    My Ride
    a fun 4 cylinder
    Posts
    648
    Rep Power
    14

    Default

    yes I am running stock wheels at the moment.

  7. #7
    Join Date
    Apr 2006
    Location
    Calgary/AB
    My Ride
    240SX
    Posts
    329
    Rep Power
    0

    Default

    my wires just corroded for no reason and melted together the the front wheel well. just strap them up higher?or like a skid plate

  8. #8
    Join Date
    May 2006
    Location
    Calgary
    My Ride
    a fun 4 cylinder
    Posts
    648
    Rep Power
    14

    Default

    myn didnt corrode its the tire rubbing against it

  9. #9
    Join Date
    Nov 2007
    Location
    Calgary
    My Ride
    SR20 240sx / 2002 Jeep
    Posts
    1,161
    Rep Power
    14

    Default

    lol how low is your damn car. how are stock steelies rubbing?

  10. #10
    Join Date
    May 2006
    Location
    Calgary
    My Ride
    a fun 4 cylinder
    Posts
    648
    Rep Power
    14

    Default

    i only lowered about 1.5 inchs at most. it could be front the stock profile on the tire. but I cant buy tires at this point in time. they are alloys but that shouldnt make a diffrence
    Last edited by RZRSHARP_SVX; 03-21-2008 at 07:37 PM.

  11. #11
    Join Date
    Jun 2004
    Location
    Calgar3h
    My Ride
    S14|TB1
    Posts
    4,665
    Rep Power
    20

    Default

    theres a harness in the l/f fender, you take the fender off and reposition the wiring bundle(yours is probably loose?), i would think that your tire would get shredded before the wiring harness starts screwing up, i believe there is a protruding weld right there

    this is all with removed fenderliners..

    like you said you have no budget for rims or new tires.. 50 or 45 sidewalls would be ideal, but then again why would you want to waste money on 15" low profile tires on an s13, i would save up and purchase 17s or 18s.

  12. #12
    Join Date
    May 2006
    Location
    Calgary
    My Ride
    a fun 4 cylinder
    Posts
    648
    Rep Power
    14

    Default

    exactly I want to throw some 17s on the front and 18 in the rear. I have herd that you can cover the harness with a peice of metal to sheild it from the tire. has anyone done this?

    yeah going to a 50 seiries tire on 15s isnt all that cheap your looking around $600-700

  13. #13
    Join Date
    Nov 2002
    Location
    Hills of tuscany
    My Ride
    It's held together by zip ties
    Posts
    3,387
    Rep Power
    0

    Default

    just take the fender off and zip tie it higher up where it won't make contact. but ER sells a little metal cover for like $50

    and 17's/18's looks like shit. the fronts look way to small imo

  14. #14
    Join Date
    May 2006
    Location
    Calgary
    My Ride
    a fun 4 cylinder
    Posts
    648
    Rep Power
    14

    Default

    I found out the damage. 8 wires that completely sepearated from the car. once I sauder them back to one peice I will definetly put a metal cover over the wires

  15. #15
    Join Date
    Nov 2002
    Location
    Hills of tuscany
    My Ride
    It's held together by zip ties
    Posts
    3,387
    Rep Power
    0

    Default

    ian on DW just posted these. probably the best pictures that show the quick fix i have seen yet





  16. #16
    Join Date
    Sep 2006
    Location
    Calgary
    Posts
    1,110
    Rep Power
    15

    Default

    There's also this thread on v240 http://www.projectzig.com/v240/index.php?topic=460.0

    I still think tucking the harness is a better idea than that plate.. Noble yamada on v240 actually rerouted his right through the engine bay. craaaazy.
    dv/dt

  17. #17
    Join Date
    May 2006
    Location
    Calgary
    My Ride
    a fun 4 cylinder
    Posts
    648
    Rep Power
    14

    Default

    now I just need to find the time to take off the fenders and do it

  18. #18
    Join Date
    Apr 2003
    Location
    Calgary
    My Ride
    '92 RPS13
    Posts
    1,232
    Rep Power
    18

    Default

    haha on my old car the tires burned right through the fender liner, but the suspension was stiff enough so that it wouldnt go through the wiring . I was running stock tires as well on like a 2.5-3" drop? I know what you mean tho, once it goes through the fender liner, the only thing left is the wiring harness

    But what Laurier just posted seems like a flawless fix, that way you wont have to worry about your wiring anymore.
    Last edited by teknical; 03-29-2008 at 10:23 AM.

  19. #19
    Join Date
    May 2006
    Location
    Calgary
    My Ride
    a fun 4 cylinder
    Posts
    648
    Rep Power
    14

    Default

    yeah I ended up taking off the fender and routing it above the pinch weld. and it seems to be soliving the problem.

    I got my daytimes, cruise and headlight retraction back.

  20. #20
    Join Date
    Apr 2003
    Location
    Calgary
    My Ride
    '92 RPS13
    Posts
    1,232
    Rep Power
    18

    Default

    Are you on coils or just springs?

Page 1 of 2 1 2 LastLast

Similar Threads

  1. s13 wiring

    By laser05 in forum Mechanical
    Replies: 1
    Latest Threads: 05-01-2008, 04:32 PM
  2. FS - S13 BRIDE Bucket Racing Seat+ Harness for S13/R32

    By typhoonslippery in forum Automotive Parts [Aero/Styling/Interior]
    Replies: 0
    Latest Threads: 08-30-2005, 07:36 PM
  3. WTB:S13 240SX Dimmer Switch...any salvage s13's?

    By bw54867 in forum Automotive Parts
    Replies: 0
    Latest Threads: 04-22-2005, 06:48 PM
  4. Need Some Wiring Help Please....*Wiring GURUs Enter Here!*

    By Weapon_R in forum In Car Entertainment / Electronics
    Replies: 25
    Latest Threads: 04-21-2005, 06:38 PM
  5. Wiring Issue

    By slaya15 in forum In Car Entertainment / Electronics
    Replies: 7
    Latest Threads: 04-24-2004, 09:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •