Quantcast
Macbook Issue - Beyond.ca - Car Forums
Results 1 to 17 of 17

Thread: Macbook Issue

  1. #1
    Join Date
    Apr 2005
    Location
    CALGARY
    Posts
    380
    Rep Power
    0

    Default Macbook Issue

    My friend currently is having a problem with her Mac.
    Her internet, both on Safari, and Firefox is very slow. If she restarts her computer it would be fast, then it would slow right down after about a min or two. We tried going to Open DNS, and adding those settings into her network settings, but it didn't change anything. Next i tried to help her on Ichat, i realized when we are doing screen sharing, her internet on both Firefox and Safari are fast. I find it odd how i chat, msn to send files, are both fast, but when not connected to me its slow. We tried a Speed test, when connected to me and its 5MB/s. I tried turning on and off Apple talk, but no luck there either. She currently is using a Netgear router. When she goes to bootcamp on the mac its fast, and all the other computers in the house(one wired, and one wireless(toshiba)) are both fast.(we live on different parts of the city, but both using Shaw internet)We also tried another browser Opera, but still slow. The macbook is about 2 weeks old, and hardly has any new sofware installed on it.


    Any ideas on how to get it to work?.

    Thanks
    Last edited by Dren; 04-05-2009 at 07:01 PM.

  2. #2
    Join Date
    Nov 2007
    Location
    Cowgary
    My Ride
    AWOL
    Posts
    972
    Rep Power
    7

    Default

    Please define "slow" more clearly. Like, it stalls for 30secs before connecting, or loads pages/images at dialup speeds, or file transfers go 2KB/sec... details man!

  3. #3
    Join Date
    Apr 2005
    Location
    CALGARY
    Posts
    380
    Rep Power
    0

    Default

    Originally posted by Grogador
    Please define "slow" more clearly. Like, it stalls for 30secs before connecting, or loads pages/images at dialup speeds, or file transfers go 2KB/sec... details man!
    it would be below dial up speeds, and would stall before connecting to websites...

  4. #4
    Join Date
    Mar 2003
    Location
    ...searching
    Posts
    4,480
    Rep Power
    14

    Default

    durrrrr...are you sure she is using HER wireless network and not on some far away open network in another condo or whatever?

  5. #5
    Join Date
    Apr 2005
    Location
    CALGARY
    Posts
    380
    Rep Power
    0

    Default

    ^^^^
    ya totally sure...when i went on ichat...with her and did the screen sharing i checked that many times.....

  6. #6
    Join Date
    Mar 2004
    Location
    Vancouver
    Posts
    1,076
    Rep Power
    10

    Default

    this might be a long shot, but have you tried repairing all the permissions?

  7. #7
    Join Date
    Jun 2003
    Location
    YWG
    Posts
    3,119
    Rep Power
    12

    Default Re: Macbook Issue

    Originally posted by Dren
    Any ideas on how to get it to work?
    Switch to a Mac, the commercials told me that they NEVER have problems and are perfect.

    Oh wait...

  8. #8
    Join Date
    Apr 2005
    Location
    CALGARY
    Posts
    380
    Rep Power
    0

    Default

    lol....could it be with a router?

  9. #9
    Join Date
    Jul 2002
    Location
    .
    Posts
    2,077
    Rep Power
    12

    Default

    Originally posted by ZorroAMG
    durrrrr...are you sure she is using HER wireless network and not on some far away open network in another condo or whatever?
    This happened to me a few times...feels really stupid when you figure it out.

  10. #10
    Join Date
    Apr 2004
    Location
    Calgary, Alberta
    Posts
    1,073
    Rep Power
    10

    Default

    its her wireless router, get her to reboot the wireless router, or just pull the power cord and plug it back in. Should be fixed after that. Have the same issue with my cheap d-link router..

  11. #11
    Join Date
    Apr 2005
    Location
    CALGARY
    Posts
    380
    Rep Power
    0

    Default

    Originally posted by j0nblayz
    its her wireless router, get her to reboot the wireless router, or just pull the power cord and plug it back in. Should be fixed after that. Have the same issue with my cheap d-link router..

    Tried that...works for a bit, then does it again every time?

    any other ideas?

    thx

  12. #12
    Join Date
    Apr 2004
    Location
    YYC
    Posts
    472
    Rep Power
    0

    Default

    Originally posted by dragonone
    this might be a long shot, but have you tried repairing all the permissions?
    He could also sprinkle some snake oil on his salad tomorrow. Might help too.

    Fire up Network Utility, located in /Applications/Utilities/Network Utility.app. It should be on "Network Interface (en1)", which is the wireless card. If it's on anything else, it's trying to connect through that network interface. To fix that, open up System Preferences, click on "Network" and drag Wireless to the top of the left column.

    Originally posted by sputnik


    Switch to a Mac, the commercials told me that they NEVER have problems and are perfect.

    Oh wait...
    Advertising 101: hyperbole.

  13. #13
    Join Date
    Mar 2004
    Location
    Vancouver
    Posts
    1,076
    Rep Power
    10

    Default

    wtf is this BS
    read

    if your solution doesn't work, maybe you can shove that salad up ur ass

    we're all here to help man, keep ur bullshit to urself

  14. #14
    Join Date
    Apr 2005
    Location
    CALGARY
    Posts
    380
    Rep Power
    0

    Default

    tried that..still no luck...with slow net..

  15. #15
    Join Date
    Oct 2002
    Location
    Calgary
    My Ride
    05 GDB V.8 / ZX10R / T1-7L
    Posts
    3,193
    Rep Power
    13

    Default

    she has a worm on her computer, I had this a while back as well, search slow safari, and download the fix

  16. #16
    Join Date
    Oct 2002
    Location
    Calgary
    My Ride
    05 GDB V.8 / ZX10R / T1-7L
    Posts
    3,193
    Rep Power
    13

    Default

    use this to scan the Mac

    http://www.clamxav.com/

  17. #17
    Join Date
    Mar 2009
    Location
    Lutenblad, Molvania
    My Ride
    coupé
    Posts
    144
    Rep Power
    0

    Default Re: Re: Macbook Issue

    Originally posted by sputnik
    Switch to a Mac, the commercials told me that they NEVER have problems and are perfect.

    Oh wait...

Similar Threads

  1. FS: 2GB MacBook/MacBook Pro RAM

    By cyrusli in forum Computer Hardware & Peripherals
    Replies: 5
    Latest Threads: 12-01-2008, 12:08 PM
  2. WTB:Macbook, Macbook Pros or Mac Mini's

    By Bimma in forum Computer Hardware & Peripherals
    Replies: 0
    Latest Threads: 11-17-2008, 03:40 AM
  3. WTB: Macbook or Macbook Pro

    By aeroes in forum Computer Hardware & Peripherals
    Replies: 7
    Latest Threads: 11-15-2008, 06:57 PM
  4. FS: Black MacBook and MacBook

    By vertical_escape in forum Computer Hardware & Peripherals
    Replies: 2
    Latest Threads: 09-07-2008, 09:55 PM
  5. WTB: MacBook or MacBook Pro

    By lewdvig in forum Computer Hardware & Peripherals
    Replies: 2
    Latest Threads: 01-11-2007, 12:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •