Quantcast
System Error on Event Viewer - Beyond.ca - Car Forums
Results 1 to 2 of 2

Thread: System Error on Event Viewer

  1. #1
    Join Date
    Mar 2009
    Location
    Calgary, AB
    Posts
    12
    Rep Power
    0

    Default System Error on Event Viewer

    I keep getting this error and have no idea what it is or how to resolve it. I have spent a good hour looking into this on Google and nothing has turned up. Any info. is greatly appreciated.

    EDIT: Every time I load XP with the internet connection on, the machine freezes. When I remove the internet(disconnecting Ethernet) and load XP, the computer doesn't freeze. If I return the internet connection after loading XP (without internet) I don't have problems as well. If I go to safe mode with networking I don't get any problems as well. The source of the errors are usually coming from DCOM and Service Control Manager with the following (BTW I have disabled system restore a long time ago, I know I shouldn't have and I learned my lesson):

    DCOM got error "This service cannot be started in Safe Mode " attempting to start the service EventSystem with arguments "" in order to run the server:
    {1BE1F766-5536-11D1-B726-00C04FB926AF}



    The following boot-start or system-start driver(s) failed to load:
    Fips
    intelppm
    kl1
    klbg
    KLIF



    Details
    Product: Windows Operating System
    ID: 7026
    Source: Service Control Manager
    Version: 5.2
    Symbolic Name: EVENT_BOOT_SYSTEM_DRIVERS_FAILED
    Message: The following boot-start or system-start driver(s) failed to load: %1

    Explanation
    The specified drivers did not load correctly. The driver might not be in the expected location.


    User Action
    Do all of the following:

    Verify that the drivers are configured correctly.
    Verify that the computer is running the most current version of the drivers.



    Version: 5.0
    Component: System Event Log
    Symbolic Name: EVENT_BOOT_SYSTEM_DRIVERS_FAILED
    Message: The following boot-start or system-start driver(s) failed to load: %1

    Explanation
    The specified drivers did not load correctly. The driver might not be in the expected location.


    User Action
    Do all of the following:

    Verify that the drivers are configured correctly.
    Verify that the computer is running the most current version of the drivers.



    The following boot-start or system-start driver(s) failed to load:
    AFD
    Fips
    intelppm
    IPSec
    kl1
    klbg
    KLIF
    MRxSmb
    NetBIOS
    NetBT
    RasAcd
    Rdbss
    Tcpip
    WS2IFSL
    Last edited by radioactivesago; 04-09-2009 at 12:13 AM.

  2. #2
    Join Date
    Apr 2008
    Location
    Calgary, AB
    My Ride
    2015 CLS63s AMG Coupe
    Posts
    676
    Rep Power
    7

    Default

    This could be a few different things causing this.

    1) Malware on the computer - Do you have anti-virus software installed? What kind of history does your computer have in regards to being infected with malware?

    2) Third party network layer drivers - If you have anti-virus software that installs a driver ontop of the main network connection on the computer (for filtering or other pruposes), theres a chance it may somehow be interfering with the system. This can also happen if you have any virtualization products installed, or network sniffers as they install virtual drivers ontop of the network drivers.


    The first thing I would do, is boot up the system with the internet connection unplugged. Go into Device Manager (Right click my Computer, Properties, Hardware, Device Manager). Locate your Network adapter on your computer, right click it, and uninstall the hardware.

    Restart the computer, see if it detects the network card (you may need to provide it with a driver CD so be prepared). Let it re-install the driver and see if it clears anything up.

    This is where I would start anyways...

    Good luck!
    Sig was pwned by Moderator!

Similar Threads

  1. Replies: 1
    Latest Threads: 04-21-2009, 10:27 AM
  2. Replies: 0
    Latest Threads: 09-29-2007, 03:55 AM
  3. Error, Error, Error

    By finboy in forum Computers, Consoles, and other Electronics
    Replies: 9
    Latest Threads: 04-10-2004, 12:57 PM
  4. Condom game: Viewer Descrition Advised

    By l/l/rX in forum General
    Replies: 8
    Latest Threads: 03-09-2003, 12:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •