Quantcast
01' Integra - Fault Code Running Rich - Help! - Beyond.ca - Car Forums
Results 1 to 2 of 2

Thread: 01' Integra - Fault Code Running Rich - Help!

  1. #1
    Join Date
    Jan 2006
    Location
    calgary
    Posts
    14
    Rep Power
    0

    Default 01' Integra - Fault Code Running Rich - Help!

    Timing belt just done, possibly related?

    Fault Codes:

    P0170 - Fuel Trim Malfunction Bank 1
    P0172 - Running Rich
    First 02 sensor fluctuated between 0.1V and 0.9V
    Second 02 is pretty steady at 0.8V
    Long Term Fuel Trim is always in Negative Range.


    Symptoms:

    Vehicle shudders around 2500rpm in the lower gears.
    High Fuel Consumption


    Tried the following:

    Cleaning IACV
    New Fuel Filter
    New Spark Plugs (Properly Gapped w/ New Wires)
    Added Fuel Injector Cleaner
    Cleaned MAP Sensor
    Cleaned Intake and Throttlebody with Carb Cleaner

    --------------------------------------------------------------------

    Anything I might be missing here?

    I would appreciate some input on which direction I should take with the troubleshooting?
    -Should I investigate implications from the timing belt change?
    -Do you guys think it might be a fuel system related thing ie. Fuel Pressure Regulator, Fuel Pump, etc.
    -Vacuum leaks??? O2 Sensor Faulty???

  2. #2
    Join Date
    Apr 2007
    Location
    Calgary, Alberta
    My Ride
    boosted crvtec civic
    Posts
    779
    Rep Power
    16

    Default Re: 01' Integra - Fault Code Running Rich - Help!

    Originally posted by bbhomie
    Timing belt just done, possibly related?

    Fault Codes:

    P0170 - Fuel Trim Malfunction Bank 1
    P0172 - Running Rich
    First 02 sensor fluctuated between 0.1V and 0.9V
    Second 02 is pretty steady at 0.8V
    Long Term Fuel Trim is always in Negative Range.


    Symptoms:

    Vehicle shudders around 2500rpm in the lower gears.
    High Fuel Consumption


    Tried the following:

    Cleaning IACV
    New Fuel Filter
    New Spark Plugs (Properly Gapped w/ New Wires)
    Added Fuel Injector Cleaner
    Cleaned MAP Sensor
    Cleaned Intake and Throttlebody with Carb Cleaner

    --------------------------------------------------------------------

    Anything I might be missing here?

    I would appreciate some input on which direction I should take with the troubleshooting?
    -Should I investigate implications from the timing belt change?
    -Do you guys think it might be a fuel system related thing ie. Fuel Pressure Regulator, Fuel Pump, etc.
    -Vacuum leaks??? O2 Sensor Faulty???

    try testing your fuel pressure. could be that your fpr is stuck and the mass amount of fuel is bogging it down at lower rpms where at higher rpms it can be burnt off.

Similar Threads

  1. 01' Integra - Fault Code Running Rich - Help!

    By bbhomie in forum General Car/Bike Talk
    Replies: 0
    Latest Threads: 11-30-2009, 12:09 AM
  2. Peake FCX-II BMW fault code tool

    By Kaos in forum Alberta BMW Owners Club
    Replies: 10
    Latest Threads: 09-02-2008, 09:13 PM
  3. Looking for a Fault Code Reader and a SRS Code Reader

    By j0nblayz in forum Alberta BMW Owners Club
    Replies: 5
    Latest Threads: 03-05-2005, 09:37 PM
  4. Help running too rich.

    By DodgeMan006 in forum Mechanical
    Replies: 0
    Latest Threads: 03-04-2005, 06:14 AM
  5. a/f running too rich???

    By sml in forum Mechanical
    Replies: 21
    Latest Threads: 06-28-2003, 08:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •