Quantcast
Finally upgraded my home wifi to something that works - managed wifi review - Page 27 - Beyond.ca - Car Forums
Page 27 of 42 FirstFirst ... 17 26 27 28 37 ... LastLast
Results 521 to 540 of 823

Thread: Finally upgraded my home wifi to something that works - managed wifi review

  1. #521
    Join Date
    Aug 2006
    Location
    calgary/AB
    My Ride
    On the look :)
    Posts
    716
    Rep Power
    9

    Default

    For those of you who have switched from USG and Cloudkey setup to Dream Machine, is it a easy cut over?
    Last edited by ganesh; 05-11-2020 at 04:53 PM.

  2. #522
    Join Date
    Mar 2005
    Location
    Calgary/Alberta
    My Ride
    2019 F-150
    Posts
    1,271
    Rep Power
    10

    Default

    Quote Originally Posted by ganesh View Post
    This quote is hidden because you are ignoring this member. Show Quote
    For those of who have switched from USG , Cloudkey to Dream Machine, is it a easy cut over?
    I went from a USG and cloud key gen 2 to a UDM pro and just an FYI they were not the same OS. I kept my USG and cloud key gen 2 just in case I needed to jump back. Still have them as a matter of fact.

    I backed up my controller and then restored it on the UDM pro. My devices were not found until I forgot the devices from my old controller. When I did my backup I did settings only.

    I have since heard that if your old controller is running the same beta firmware as the UDM you do not have to go through what I did (I did this in January) and you can restore using the normal restore from backup option during setup. Either way you have to remember to shut down your old cloud key.
    E . ` ' / . F
    Your tears fuel me

  3. #523
    Join Date
    Dec 2008
    Location
    Calgary
    Posts
    167
    Rep Power
    0

    Default

    How long did it take for anyone who ordered recently to get their orders from the Unifi store?

  4. #524
    Join Date
    Jul 2010
    Location
    Not the NE
    My Ride
    Blue Dabadee
    Posts
    6,410
    Rep Power
    49

    Default

    I placed my order on Thursday. Shipped Friday. It’s currently bouncing around somewhere in Toronto with Purolator.

    I’m assuming I’ll see it by the end of the work week?
    Originally posted by Thales of Miletus

    If you think I have been trying to present myself as intellectually superior, then you truly are a dimwit.
    Originally posted by Toma
    fact.

  5. #525
    Join Date
    Oct 2003
    Location
    Calgary
    My Ride
    ute
    Posts
    2,619
    Rep Power
    46

    Default

    Quote Originally Posted by killramos View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I placed my order on Thursday. Shipped Friday. It’s currently bouncing around somewhere in Toronto with Purolator.

    I’m assuming I’ll see it by the end of the work week?
    Same here with my switch.

    My other orders from ubiquiti store came purolator in a day or two.

  6. #526
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    2 x E Class Benz
    Posts
    22,167
    Rep Power
    48

    Default

    I placed my order on Saturday. Shipped Monday. Arrived in Calgary Tuesday late morning. In my mailbox Wednesday morning.

    Canadapost too. Surprised how quick it was.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  7. #527
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    2 x E Class Benz
    Posts
    22,167
    Rep Power
    48

    Default

    So looks like both @GTS Jeff and I had the same problem today.

    Shaw went down last night from maintenance work. Shit stayed down even after maintenance. Rebooting modem and router doesn't do anything, still no internet access from wired or wireless. What I had to do to fix it was power down all my APs before the network came back to life.

    Looking at my local network sniffer, it looks like the APs were going crazy with some sort of broadcast storm since the outage. Anyone see this before? This is definitely new to me.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  8. #528
    Join Date
    Oct 2003
    Location
    Calgary
    My Ride
    ute
    Posts
    2,619
    Rep Power
    46

    Default

    My shaw was down from 1 am or so until this morning. Modem reboot solved it though. No problem with my UAP Pros

  9. #529
    Join Date
    Jul 2010
    Location
    Not the NE
    My Ride
    Blue Dabadee
    Posts
    6,410
    Rep Power
    49

    Default

    My UAP pro needed a power cycle last week after an internet outage for me on Telus.

    Power cycle from Poe fixed it no problem though.
    Originally posted by Thales of Miletus

    If you think I have been trying to present myself as intellectually superior, then you truly are a dimwit.
    Originally posted by Toma
    fact.

  10. #530
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    2 x E Class Benz
    Posts
    22,167
    Rep Power
    48

    Default

    Modem reboot didn't solve it for me. Had to power cycle the APs by killing POE before it recovered. The crazy thing is that those APs took out wired internet as well.

    1 week into Unifi and I had to manage something. WTF haha.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  11. #531
    Join Date
    Oct 2003
    Location
    Calgary
    My Ride
    ute
    Posts
    2,619
    Rep Power
    46

    Default

    That's really strange. I literally don't think I've had to cycle my APs since I installed them in 2016.

  12. #532
    Join Date
    Jun 2003
    Location
    Everywhere
    Posts
    91
    Rep Power
    0

    Default

    Shaw was briefly down for me and I did have to reboot the modem, but APs were all fine - dual WANs for the win!

  13. #533
    Join Date
    Mar 2005
    Location
    Calgary/Alberta
    My Ride
    2019 F-150
    Posts
    1,271
    Rep Power
    10

    Default

    Quote Originally Posted by rage2 View Post
    This quote is hidden because you are ignoring this member. Show Quote
    So looks like both @GTS Jeff and I had the same problem today.

    Shaw went down last night from maintenance work. Shit stayed down even after maintenance. Rebooting modem and router doesn't do anything, still no internet access from wired or wireless. What I had to do to fix it was power down all my APs before the network came back to life.

    Looking at my local network sniffer, it looks like the APs were going crazy with some sort of broadcast storm since the outage. Anyone see this before? This is definitely new to me.
    Mine recovers from those updates without issues now. It didn't on old software which is why I'm on the beta train. What I did was name the Shaw "wifi" the same as my home network then switched it back to bridged mode. The reason I did this is UniFi well warn you of a rogue AP in your network, when Shaw cycles their modern or updates it the wifi flickers on at reboot. This will allow me to always be alerted when shaw went down so I can check my network. I blacked out the MAC address

    810BCA6D-449E-4547-913C-90637A4EAEC0.jpg
    E . ` ' / . F
    Your tears fuel me

  14. #534
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    2 x E Class Benz
    Posts
    22,167
    Rep Power
    48

    Default

    That’s an interesting way to monitor for outages haha. I use PRTG to monitor bandwidth and health of the network. That’s how I noticed the odd broadcast storm from the Unifi APs. Shit is free for home use.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  15. #535
    Join Date
    Oct 2003
    Location
    Calgary
    My Ride
    ute
    Posts
    2,619
    Rep Power
    46

    Default

    I just notice that my porn stops playing after the buffer runs out.

  16. #536
    Join Date
    Oct 2003
    Location
    Calgary
    My Ride
    ute
    Posts
    2,619
    Rep Power
    46

    Default

    Quote Originally Posted by rage2 View Post
    This quote is hidden because you are ignoring this member. Show Quote
    That’s an interesting way to monitor for outages haha. I use PRTG to monitor bandwidth and health of the network. That’s how I noticed the odd broadcast storm from the Unifi APs. Shit is free for home use.
    Is PRTG useful once I have my UDM Pro and unifi switches all setup? Doesn't it do all of that for me within the unifi ecosystem?

  17. #537
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    2 x E Class Benz
    Posts
    22,167
    Rep Power
    48

    Default

    Quote Originally Posted by Buster View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Is PRTG useful once I have my UDM Pro and unifi switches all setup? Doesn't it do all of that for me within the unifi ecosystem?
    Couldn't tell ya. Haven't played with anything aside from APs with Unifi.

    PRTG is free up to 100 sensors. More than enough for a home environment. Been using it for years. Monitor network health, hardware health, everything. Been running it for so long I *just* upgraded it from sitting on Windows 2003 to Windows 2019 last month lol.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  18. #538
    Join Date
    Oct 2003
    Location
    Calgary
    My Ride
    ute
    Posts
    2,619
    Rep Power
    46

    Default

    Apparently Purolator has moved to steam engines and horse drawn carriages.

    pur.jpg

  19. #539
    Join Date
    Jul 2010
    Location
    Not the NE
    My Ride
    Blue Dabadee
    Posts
    6,410
    Rep Power
    49

    Default

    Yea nothing on mine either. Pretty sure both our packages are on the same pallet forgotten in the corner.
    Originally posted by Thales of Miletus

    If you think I have been trying to present myself as intellectually superior, then you truly are a dimwit.
    Originally posted by Toma
    fact.

  20. #540
    Join Date
    Jan 2014
    Location
    Airdrie
    My Ride
    '05 Cororra, '16 Rex, '21 F-150
    Posts
    253
    Rep Power
    0

    Default

    Yeah I just got something from Purolator yesterday that had "Delivery by: May 8, 2020" on the waybill.

Page 27 of 42 FirstFirst ... 17 26 27 28 37 ... LastLast

Similar Threads

  1. Finally upgraded to a dual band DD-WRT router

    By WhippWhapp in forum Computers, Consoles, and other Electronics
    Replies: 10
    Latest Threads: 04-04-2017, 10:49 AM
  2. FS: HP Procurve 1800-24G managed network switch

    By Smokem in forum Computer Hardware & Peripherals
    Replies: 1
    Latest Threads: 03-14-2012, 06:09 PM
  3. Managed Funds

    By cidley69 in forum Real Estate / Finance
    Replies: 3
    Latest Threads: 02-23-2012, 08:44 AM
  4. Something, something, something, Dark side

    By Tik-Tok in forum Entertainment
    Replies: 7
    Latest Threads: 12-27-2009, 08:15 PM
  5. FS: Netgear FSM726S L2 managed Switch

    By 02WhiteWs6 in forum Computer Hardware & Peripherals
    Replies: 0
    Latest Threads: 11-16-2007, 05:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •