Quantcast
Apple Thread - Page 79 - Beyond.ca - Car Forums
Page 79 of 79 FirstFirst ... 69 78 79
Results 1,561 to 1,575 of 1575

Thread: Apple Thread

  1. #1561
    Join Date
    Oct 2009
    Location
    Calgary
    My Ride
    rally pig
    Posts
    2,259
    Rep Power
    12

    Default

    Quote Originally Posted by Mitsu3000gt View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Reading the Apple forums for as long as I have been, QC issues are not at all uncommon, especially with the new iPad Pros. I also wouldn't be surprised if the bent frames so many people have are stressing the glass, and maybe mine had a slight bend that I didn't notice. This is the first issue I've had that actually destroyed the device though, and my first ever time using a warranty of any kind on any product that covers damage in my entire life.
    You're Beyond's official Unluckiest Apple user

  2. #1562
    Join Date
    Nov 2002
    Location
    Calgary
    My Ride
    One from Affalterbach and Louisville
    Posts
    8,918
    Rep Power
    25

    Default

    Quote Originally Posted by taemo View Post
    This quote is hidden because you are ignoring this member. Show Quote
    You're Beyond's official Unluckiest Apple user
    haha, so true.

    I got one on launch day. Straight as an arrow, no screen protector. My kids use it. I take notes with it at work with my pencil. I just dump it in my backpack that I take to work everyday. Screen is pristine.

  3. #1563
    Join Date
    Sep 2004
    Location
    Calgary
    My Ride
    2017 Civic Hatch ST
    Posts
    9,238
    Rep Power
    24

    Default

    And the luck continues....waited 30 minutes for a 'genius' to tell me they don't have any in stock and it'll be at least a week wait for them to order one. I asked if I could get one in a different color that they had in stock, they said no. That might have been nice to know on Wednesday when I asked that exact question and was told it wasn't an issue, or at any point leading up to my appointment because they already knew I was getting a replacement. I was also told I was getting a NIB replacement on Wednesday and the person I talked to yesterday said that is also not the case, so fuck me I guess.

  4. #1564
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    Ricer SUV, Lexus Coupe in Mid Life Crisis Orange
    Posts
    20,446
    Rep Power
    5

    Default

    Of all people I figured you would be the one to know how the Apple warranty process works. They don’t replace with NIB ever. New or refurb, it’s a replacement unit without the box. They don’t just take a retail unit, open the box, and give it to you. If it’s in stock, great. If not, you still leave the old one and they email you when it’s here for pickup. The geniuses have no clue when it would be here. Just depends on Apples logistics. I mean it’s been like this forever.

    Just hilarious to me that you always run into Apple people that lie to you about this stuff.

    Also, why bother with appointments? Show up as a walk in, give them your number, grab a coffee, go back 10 mins later and check in with another rep before you get the text callback.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  5. #1565
    Join Date
    Sep 2004
    Location
    Calgary
    My Ride
    2017 Civic Hatch ST
    Posts
    9,238
    Rep Power
    24

    Default

    Quote Originally Posted by rage2 View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Of all people I figured you would be the one to know how the Apple warranty process works. They don’t replace with NIB ever. New or refurb, it’s a replacement unit without the box. They don’t just take a retail unit, open the box, and give it to you. If it’s in stock, great. If not, you still leave the old one and they email you when it’s here for pickup. The geniuses have no clue when it would be here. Just depends on Apples logistics. I mean it’s been like this forever.

    Just hilarious to me that you always run into Apple people that lie to you about this stuff.
    I didn't know that because this is the first time in my entire life I've ever made a damage claim on an item of any type or Apple care claim. All I ever read about is how easy it is to just go into the Apple store and walk out with a new product.

    On Wednesday I specifically asked if I would be getting NIB replacement, and as a follow up question to confirm, I asked if I should keep my existing box and charger even though I will be getting a new box and charger with the replacement - the guy said yes. So that's what I was expecting.

    On the plus side, if they give me a new one without a box, I will be able to check if it has the factory bend in front of the staff before taking it home.

  6. #1566
    Join Date
    Sep 2004
    Location
    Calgary
    My Ride
    2017 Civic Hatch ST
    Posts
    9,238
    Rep Power
    24

    Default

    Well the new iPad came in a bit early so that was nice. No bends or anything I can see (yet). Everything was set up nice and smooth from the iCloud backup except one thing - I have about 80GB of drone videos that will not download from the iCloud, and as a result I can't work on my project in LumaFusion - I let it sit over night and it did not download. I have the option in iCloud --> Photos checked to download originals. Am I missing something? When I moved from the 10.5 --> 11 all my videos came over perfectly but 11 --> 11 it is not taking my iCloud videos for some reason. Any way to kickstart the download?

  7. #1567
    Join Date
    Nov 2002
    Location
    Calgary
    My Ride
    One from Affalterbach and Louisville
    Posts
    8,918
    Rep Power
    25

    Default

    Quote Originally Posted by Mitsu3000gt View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Well the new iPad came in a bit early so that was nice. No bends or anything I can see (yet). Everything was set up nice and smooth from the iCloud backup except one thing - I have about 80GB of drone videos that will not download from the iCloud, and as a result I can't work on my project in LumaFusion - I let it sit over night and it did not download. I have the option in iCloud --> Photos checked to download originals. Am I missing something? When I moved from the 10.5 --> 11 all my videos came over perfectly but 11 --> 11 it is not taking my iCloud videos for some reason. Any way to kickstart the download?
    if it is in photos, you have to "edit" it for it to download a local copy.

  8. #1568
    Join Date
    Sep 2004
    Location
    Calgary
    My Ride
    2017 Civic Hatch ST
    Posts
    9,238
    Rep Power
    24

    Default

    Quote Originally Posted by benyl View Post
    This quote is hidden because you are ignoring this member. Show Quote
    if it is in photos, you have to "edit" it for it to download a local copy.
    Yeah they're all in the Photos App. So just tap on every one and select edit? There is no way to just download them all? They auto-downloaded when I moved from my 10.5 to the 11" which is why I am confused. Thanks.

  9. #1569
    Join Date
    Nov 2002
    Location
    Calgary
    My Ride
    One from Affalterbach and Louisville
    Posts
    8,918
    Rep Power
    25

    Default

    No idea. When I change devices, I always do a local iTunes backup for just that reason.

  10. #1570
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    Ricer SUV, Lexus Coupe in Mid Life Crisis Orange
    Posts
    20,446
    Rep Power
    5

    Default

    Quote Originally Posted by Mitsu3000gt View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Yeah they're all in the Photos App. So just tap on every one and select edit? There is no way to just download them all? They auto-downloaded when I moved from my 10.5 to the 11" which is why I am confused. Thanks.
    A quicker way is to fire up iMovie and click the download button in the video selector on all of them. The problem is LumaFusion, it's supposed to be smart enough to trigger a download to local copy when needed, and they're not following that requirement for anyone using iCloud.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  11. #1571
    Join Date
    Sep 2004
    Location
    Calgary
    My Ride
    2017 Civic Hatch ST
    Posts
    9,238
    Rep Power
    24

    Default

    Quote Originally Posted by rage2 View Post
    This quote is hidden because you are ignoring this member. Show Quote
    A quicker way is to fire up iMovie and click the download button in the video selector on all of them. The problem is LumaFusion, it's supposed to be smart enough to trigger a download to local copy when needed, and they're not following that requirement for anyone using iCloud.
    I see, thanks. Maybe there is an option in LumaFusion that I didn't see too. I will try the iMovie trick and see if that works - seems easy enough. I don't have that many videos, they are just huge 4K files.

    The only other thing I can think of is my iPad wasn't plugged in, but when I moved from the 10.5 --> 11", I left it on the kitchen table overnight and it went from 100% --> 40% by morning and everything was perfectly sync'd including Photos & LumaFusion.

    Found this and it's a bit concerning...hopefully I am not SOL. I didn't think the Photos app changed the file names, especially since I didn't have any issues the first time:

    https://forums.luma-touch.com/viewtopic.php?t=6228
    Last edited by Mitsu3000gt; 01-15-2019 at 01:23 PM.

  12. #1572
    Join Date
    Sep 2004
    Location
    Calgary
    My Ride
    2017 Civic Hatch ST
    Posts
    9,238
    Rep Power
    24

    Default

    iMovie worked to get the videos back on the iPad, but unfortunately did not solve my problem. Looks like iOS is re-naming my files which has messed everything up. I guess I am out ~10hr work, lesson learned.

  13. #1573
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    Ricer SUV, Lexus Coupe in Mid Life Crisis Orange
    Posts
    20,446
    Rep Power
    5

    Default

    There’s filenames? I’ve been so abstracted from that layer that I had idea there’s actual file names for images.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  14. #1574
    Join Date
    Sep 2004
    Location
    Calgary
    My Ride
    2017 Civic Hatch ST
    Posts
    9,238
    Rep Power
    24

    Default

    Quote Originally Posted by rage2 View Post
    This quote is hidden because you are ignoring this member. Show Quote
    There’s filenames? I’ve been so abstracted from that layer that I had idea there’s actual file names for images.
    Well I think that is the reason anyway - have a look at the LumaFusion forum link in my above post, the support staff are saying Apple Photos renames files when you do an iCloud restore and then their software no longer knows what video clips you used to make your video. I sent them another support ticket anyway just to see if there is any way around it. I do have the original footage still on a SD card, there is a small chance I can re-import it and if the file names are restored I might be able to salvage the project.

    I have 3 ongoing projects - it's just so strange to me that 2 of the 3 projects came over no problem, and I did not have any issues with this exact method and exact project going from the iPad Pro 10.5 --> 11, so maybe something changed in an iOS update in between.

  15. #1575
    Join Date
    Sep 2004
    Location
    Calgary
    My Ride
    2017 Civic Hatch ST
    Posts
    9,238
    Rep Power
    24

    Default

    I've got another question if you don't mind. All the solutions Google provided are not working at the moment (apparently deleting the photos and a hard reset should have worked?)

    My iPad downloaded 100 GB of photos that I had previously deleted months ago and when I did so it told me that it would be deleted from all other devices and the iCloud, which they clearly were not. I have since deleted them again in the same fashion (with the warning that they will be deleted from the iCloud and all other devices), restarted the iPad, hard reset the iPad, and nothing I can do will 'release' that local storage from the iPad. Is there a trick for this? The only thing I have in the photos app or on iCloud is 40GB of video however the Photos app is still using 132GB of phantom storage. The iCloud is reflecting the proper storage amount of 40GB, but the iPad's local storage will not free up. I do not have photo stream or shared albums enabled. I have cleared the "recently deleted" album. Any tricks to getting the storage back after deleting a bunch of photos? Also, how can I make sure that when I delete something from the device and iCloud it's actually deleted?
    Last edited by Mitsu3000gt; 01-17-2019 at 10:10 PM.

Page 79 of 79 FirstFirst ... 69 78 79

Similar Threads

  1. FS- Kensington travel plug adaptor, Apple keyboard/mouse, Apple Powerbook plug

    By RawB8figure in forum Computer Hardware & Peripherals
    Replies: 7
    Latest Threads: 12-12-2007, 09:58 PM
  2. FS: Latest 15 inch Apple Powerbook, w/Apple Care 2gigs of ram - $1400

    By overjoyed in forum Computer Hardware & Peripherals
    Replies: 4
    Latest Threads: 03-03-2007, 01:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •