Page 1 of 3 1 2 ... LastLast
Results 1 to 20 of 43

Thread: Mozilla Ad Blocker? (Youtube)

  1. #1
    Join Date
    May 2004
    Location
    Calgary
    My Ride
    Ford, Acura, Harley
    Posts
    1,599
    Rep Power
    15

    Default Mozilla Ad Blocker? (Youtube)

    I've been running Ad Block Plus on firefox/mozilla fora long time now specifically for the annoying unskippable videos on youtube. A month ago or so it stopped working and I think they are trying to make up for lost time, every video has a 1.5 minute unskippable add and its driving me crazy.

    Short of switching browsers, what are you Firefox guys using for an ad blocker (specifically for you tube)
    Originally posted by rage2
    ...Last thing I want is someone reading my posts and losing their cock over it...
    Originally posted by Sugarphreak
    Meh, they all look like Jackie Chan to me
    Originally posted by ExtraSlow
    You dudes have some squeaky clean assholes. I commend you.

  2. #2
    Join Date
    Oct 2009
    Location
    Unknown
    Posts
    1,006
    Rep Power
    9

    Default

    I use FF with AB+ and it works well. Although, it depends on if the ads are built right into the video.

    Try deleting and re-installing AB+. If that still doesn't help, post a couple of examples.

  3. #3
    Join Date
    Oct 2005
    Location
    Red Deer, Alberta
    My Ride
    1995 WRX STi
    Posts
    1,215
    Rep Power
    13

    Default Re: Mozilla Ad Blocker? (Youtube)

    Originally posted by schurchill39

    Short of switching browsers
    "Please help me fix my problem, but the obvious and rational solution isn't allowed"

    :p

    I was the biggest fan of Firefox. Ran it close to a decade.

    Chrome is much better And solves your problem. Just sayin'.
    sig deleted by moderator, click here for info

  4. #4
    Join Date
    Sep 2012
    Location
    Calgary, AB
    Posts
    408
    Rep Power
    0

    Default

    uBlock Origin and Disconnect.

  5. #5
    Join Date
    May 2004
    Location
    Calgary
    My Ride
    Ford, Acura, Harley
    Posts
    1,599
    Rep Power
    15

    Default Re: Re: Mozilla Ad Blocker? (Youtube)

    Originally posted by HiTempguy1


    "Please help me fix my problem, but the obvious and rational solution isn't allowed"

    :p

    I was the biggest fan of Firefox. Ran it close to a decade.

    Chrome is much better And solves your problem. Just sayin'.
    I have to run chrome for a few internal things at work and its brutal. I find it slower and a lot more glitchy than Mozilla and only slightly better than using explorer (probably on par with safari).
    Originally posted by rage2
    ...Last thing I want is someone reading my posts and losing their cock over it...
    Originally posted by Sugarphreak
    Meh, they all look like Jackie Chan to me
    Originally posted by ExtraSlow
    You dudes have some squeaky clean assholes. I commend you.

  6. #6
    Join Date
    Oct 2009
    Location
    Unknown
    Posts
    1,006
    Rep Power
    9

    Default Re: Re: Re: Mozilla Ad Blocker? (Youtube)

    Originally posted by schurchill39


    I have to run chrome for a few internal things at work and its brutal. I find it slower and a lot more glitchy than Mozilla and only slightly better than using explorer (probably on par with safari).
    If that's the case then Chrome probably needs a reset:

    https://support.google.com/chrome/answer/3296214?hl=en

  7. #7
    Join Date
    Oct 2005
    Location
    Red Deer, Alberta
    My Ride
    1995 WRX STi
    Posts
    1,215
    Rep Power
    13

    Default Re: Re: Re: Mozilla Ad Blocker? (Youtube)

    Originally posted by schurchill39


    I have to run chrome for a few internal things at work and its brutal. I find it slower and a lot more glitchy than Mozilla and only slightly better than using explorer (probably on par with safari).
    I refer to Seth's reply.

    Honestly, there is no comparison. I will allow that Mozilla MIGHT have gotten its shit together, its been a bit over two years since I last ran firefox because it was awful. Slow, glitchy, websites not loading properly, etc etc.

    I run Chrome on all my machines, and it blows firefox out of the water (I refuse to even acknowledge explorers existence, piece of shit). Chrome also integrates nicely with so many things being Android devices/if you use googles other services.
    sig deleted by moderator, click here for info

  8. #8
    Join Date
    Sep 2012
    Location
    Calgary, AB
    Posts
    408
    Rep Power
    0

    Default

    Well I gave the correct answer but I guess I'm on schurchill39's ignore list. Keep on jacking off with HiTempguy1!

  9. #9
    Join Date
    Oct 2009
    Location
    Unknown
    Posts
    1,006
    Rep Power
    9

    Default

    Being in the industry, I'm constantly using Opera, Chrome, FF, IE, and Edge. I don't see any significant difference in page load times between all those (especially once the pages are cached). If you do see a big difference, then it means that the browser has partial corruption, an extension / toolbar issue, or the antivirus.

  10. #10
    Join Date
    May 2004
    Location
    Calgary
    My Ride
    Ford, Acura, Harley
    Posts
    1,599
    Rep Power
    15

    Default

    Originally posted by suntan
    Well I gave the correct answer but I guess I'm on schurchill39's ignore list. Keep on jacking off with HiTempguy1!
    Did someone shit in your corn flakes this morning?
    Last edited by schurchill39; 04-21-2017 at 01:27 PM.
    Originally posted by rage2
    ...Last thing I want is someone reading my posts and losing their cock over it...
    Originally posted by Sugarphreak
    Meh, they all look like Jackie Chan to me
    Originally posted by ExtraSlow
    You dudes have some squeaky clean assholes. I commend you.

  11. #11
    Join Date
    Sep 2012
    Location
    Calgary, AB
    Posts
    408
    Rep Power
    0

    Default

    Try them or not, it's up to you. Or you can keep trying to put angels on the head of a pin.

  12. #12
    Join Date
    May 2004
    Location
    Calgary
    My Ride
    Ford, Acura, Harley
    Posts
    1,599
    Rep Power
    15

    Default

    Originally posted by suntan
    Try them or not, it's up to you. Or you can keep trying to put angels on the head of a pin.
    Yea I'll give them a go when I have a break here in a bit. No need to get all uppity and wound up, sounds like you need a nap.
    Originally posted by rage2
    ...Last thing I want is someone reading my posts and losing their cock over it...
    Originally posted by Sugarphreak
    Meh, they all look like Jackie Chan to me
    Originally posted by ExtraSlow
    You dudes have some squeaky clean assholes. I commend you.

  13. #13
    Join Date
    May 2004
    Location
    Calgary
    My Ride
    Ford, Acura, Harley
    Posts
    1,599
    Rep Power
    15

    Default

    Originally posted by Seth1968
    I use FF with AB+ and it works well. Although, it depends on if the ads are built right into the video.

    Try deleting and re-installing AB+. If that still doesn't help, post a couple of examples.
    Tried this but I'm still getting ads. Everything from A&W, to Prince Albert National Park, to some tow truck company in Calgary, to Rock Auto.com. There was even a Chevy add thrown in the mix. Both AB+ and uBlock Origin seem to do fine on banner ads and other crap on regular websites but the forced adds at the beginning of every video is driving me nuts.


    Originally posted by suntan
    uBlock Origin and Disconnect.
    Hey Grumpy McGrumpface, that didn't work either.
    Originally posted by rage2
    ...Last thing I want is someone reading my posts and losing their cock over it...
    Originally posted by Sugarphreak
    Meh, they all look like Jackie Chan to me
    Originally posted by ExtraSlow
    You dudes have some squeaky clean assholes. I commend you.

  14. #14
    Join Date
    Oct 2009
    Location
    Unknown
    Posts
    1,006
    Rep Power
    9

    Default

    Post the URL of a couple of those videos.

  15. #15
    Join Date
    May 2004
    Location
    Calgary
    My Ride
    Ford, Acura, Harley
    Posts
    1,599
    Rep Power
    15

    Default

    Originally posted by Seth1968
    Post the URL of a couple of those videos.
    This one A&W commercial

    And this one Rock Auto Commercial

    Even this one Some garden fertilizer mix commercial

    Those were just the first three I clicked on from my you tube home page. The adds were different from when I looked at them yesterday so I don't think they are built into the video.
    Originally posted by rage2
    ...Last thing I want is someone reading my posts and losing their cock over it...
    Originally posted by Sugarphreak
    Meh, they all look like Jackie Chan to me
    Originally posted by ExtraSlow
    You dudes have some squeaky clean assholes. I commend you.

  16. #16
    Join Date
    Oct 2009
    Location
    Unknown
    Posts
    1,006
    Rep Power
    9

    Default

    Originally posted by schurchill39


    This one A&W commercial

    And this one Rock Auto Commercial

    Even this one Some garden fertilizer mix commercial

    Those were just the first three I clicked on from my you tube home page. The adds were different from when I looked at them yesterday so I don't think they are built into the video.
    I didn't get any ads with FF and AB+ on any of those videos.
    With AD+ disabled, I got the typical ad at the beginning on the first 2, but not on the third.

  17. #17
    Join Date
    Oct 2009
    Location
    Unknown
    Posts
    1,006
    Rep Power
    9

    Default

    Also schurchill,

    Make sure you're using the latest version of FF, and remove needless add-ons in FF.

    After that, install the latest version of Flash at:

    https://get.adobe.com/flashplayer/

    De-select the extra crappola it wants to install.
    Last edited by Seth1968; 04-22-2017 at 11:38 AM.

  18. #18
    Join Date
    May 2004
    Location
    Calgary
    My Ride
    Ford, Acura, Harley
    Posts
    1,599
    Rep Power
    15

    Default

    Originally posted by Seth1968
    Also schurchill,

    Make sure you're using the latest version of FF, and remove needless add-ons in FF.

    After that, install the latest version of Flash at:

    https://get.adobe.com/flashplayer/

    De-select the extra crappola it wants to install.
    I followed all of your instructions here and I'm still getting ads. I got rid of all other add ons besides ab+, and even went as far as getting rid of it and reinstalling it.

    A little more information: I'm seeing this on both my work PC and my personal Mac which both run FF. MY wife runs FF with AB+ on the personal Mac and she doesn't see ads. I looked over her settings yesterday side by side with my computer and I didn't see any difference really.

    That being said, on ad heavy websites like The Chive ab+ seems to clean it up nicely.
    Originally posted by rage2
    ...Last thing I want is someone reading my posts and losing their cock over it...
    Originally posted by Sugarphreak
    Meh, they all look like Jackie Chan to me
    Originally posted by ExtraSlow
    You dudes have some squeaky clean assholes. I commend you.

  19. #19
    Join Date
    Oct 2009
    Location
    Unknown
    Posts
    1,006
    Rep Power
    9

    Default

    Those are good clues, but unfortunately just add more head scratching.

    Based on the new info, we can rule out just about everything. It seems the only logical conclusion is you're cursed

    Seriously though, do you run third party software that your wife doesn't run? More specifically, a program which may affect certain browser functions such as an antivirus or other type of security?

    Also, it might be a good test to temporarily try Chrome with AB.

  20. #20
    Join Date
    Apr 2008
    Location
    calgary
    My Ride
    2g Eclipse / EP3
    Posts
    3,275
    Rep Power
    13

    Default

    I checked those videos, latest FF running ublock, no ads shown. You may have a browser or PC issue of some kind.


    If you're running an antivirus programs, try disabling all their services temporarily and then run a standalone/onetime program called adware cleaner.

    https://www.malwarebytes.com/adwcleaner/
    Last edited by revelations; 04-24-2017 at 08:31 AM.

Page 1 of 3 1 2 ... LastLast

Similar Threads

  1. Mozilla crashes on Beyond all the time.

    By nissanK in forum Computers, Consoles, and other Electronics
    Replies: 14
    Latest Threads: 10-22-2008, 02:45 PM
  2. Mozilla Firefox

    By bigbadboss101 in forum Computers, Consoles, and other Electronics
    Replies: 1
    Latest Threads: 11-25-2006, 02:26 PM
  3. Shortcut keys and Mozilla

    By Ajay in forum Computers, Consoles, and other Electronics
    Replies: 4
    Latest Threads: 02-07-2006, 10:18 PM
  4. Mozilla bookmarks

    By kaput in forum Computers, Consoles, and other Electronics
    Replies: 2
    Latest Threads: 05-28-2005, 11:01 AM
  5. MSN + Mozilla

    By YCB in forum Computers, Consoles, and other Electronics
    Replies: 11
    Latest Threads: 05-13-2005, 11:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •