Quantcast
Bad Request (Invalid Hostname) - Beyond.ca - Car Forums
Results 1 to 5 of 5

Thread: Bad Request (Invalid Hostname)

  1. #1
    Join Date
    Jul 2011
    Location
    Alberta
    My Ride
    3.5L 7th Gen Accord
    Posts
    209
    Rep Power
    0

    Default Bad Request (Invalid Hostname)

    Just curious why I get this error when I try to go to beyond on my Iphone....

    If I type beyond.ca in safari, I get a Bad Request (Invalid Hostname), but when I type www.beyond.ca it works fine.

    Yes I know it isn't a big deal having to type in www. but I am lazy, so just curious why this error is coming up.

  2. #2
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    2 x E Class Benz
    Posts
    21,029
    Rep Power
    5

    Default

    This should be fixed now.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  3. #3
    Join Date
    Oct 2008
    Location
    South of Calgary
    My Ride
    is broken
    Posts
    748
    Rep Power
    12

    Default

    Been getting this for weeks on the homepage. Now i see it redirectly to the forums. So main page is dead now?

  4. #4
    Join Date
    Jan 1970
    Location
    YYC
    My Ride
    2 x E Class Benz
    Posts
    21,029
    Rep Power
    5

    Default

    Eventually. I do want to keep it for historical reasons but most likely won’t be updating it further.
    Originally posted by SEANBANERJEE
    I have gone above and beyond what I should rightfully have to do to protect my good name

  5. #5
    Join Date
    Jul 2011
    Location
    Alberta
    My Ride
    3.5L 7th Gen Accord
    Posts
    209
    Rep Power
    0

    Default

    Quote Originally Posted by rage2 View Post
    This quote is hidden because you are ignoring this member. Show Quote
    This should be fixed now.
    Yup, looks like it works perfect now!

    thanks!

Similar Threads

  1. 400 Bad Request Error

    By JRSC00LUDE in forum Suggestion/Comment Box/Forum Related Stuff
    Replies: 40
    Latest Threads: 08-10-2014, 05:09 PM
  2. 400 Bad Request - Request Header Or Cookie Too Large - nginx/1.2.0

    By Grogador in forum Suggestion/Comment Box/Forum Related Stuff
    Replies: 1
    Latest Threads: 07-05-2012, 10:59 PM
  3. Ticket is invalid on a technicality?

    By elm3100 in forum Society / Law / Current Events / Politics
    Replies: 28
    Latest Threads: 09-03-2009, 03:59 PM
  4. Help! Invalid navigation error

    By buddha3569 in forum Computers, Consoles, and other Electronics
    Replies: 1
    Latest Threads: 03-25-2007, 10:41 PM
  5. Invalid bitmap?

    By Shaolin in forum Computers, Consoles, and other Electronics
    Replies: 2
    Latest Threads: 01-27-2005, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •