Quantcast
PC Build Thread - Page 38 - Beyond.ca - Car Forums
Page 38 of 45 FirstFirst ... 28 37 38 39 ... LastLast
Results 741 to 760 of 883

Thread: PC Build Thread

  1. #741
    Join Date
    Jan 2003
    Location
    Calgary
    Posts
    261
    Rep Power
    0

    Default

    With the new card, I can move my 980ti to my Zwift computer. So potentially I have a 1660 super (Asus TUF) available. Used for about one year. Anyone interested?

  2. #742
    Join Date
    Jan 2006
    Location
    Calgary
    My Ride
    Camaro SS 1LE, CTS-V, F-150
    Posts
    2,427
    Rep Power
    10

    Default

    Quote Originally Posted by spikerS View Post
    This quote is hidden because you are ignoring this member. Show Quote

    Decided to try running a benchmark using Heaven on my computer. Only updated drivers, no changes in the bios, and no overclock, everything is stock out of the box.

    Funny thing is, I have no idea if this is good or not.
    Another RTX 3070 data point for you. MSI Gaming X Trio with a mild OC


  3. #743
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    10,291
    Rep Power
    25

    Default

    I FINALLY built my new PC today. If my CPU was going to be delayed another month or two, I was going to just sell my mobo and wait for Ryzen 6000 or whatever was next.

    Q-Flash Plus worked like a dream updating the bios with zero components installed, and then it's always a stressful moment hitting the power button for the first time after the build is done haha.

    Loving the 5 second boot times vs. the 2+ minute boot times of X299.

    Here is what I have installed:

    Gigabyte X570 Aorus Master mobo
    Ryzen 5950X (boosting to 5.05GHz with no tweaking, highest temp I have seen is 65C)
    Noctua NH-D15 Chromax CPU cooler
    32GB (16X2) 3600MHz Trident Z 16-16-16-36 RAM (Samsung B-Die)
    Samsung 980 Pro PCI 4.0 M.2 SSD 1TB (OS Drive)
    Samsung 970 Evo Plus PCI 3.0 M.2 SSD 1TB (Photoshop working/scratch drive)
    Crucial MX500 2TB SSD
    Crucial MX500 1TB SSD
    Seagate Barracuda Pro 10TB 7200 RPM PMR Helium drives (X2)
    Asus Strix 1080TI (waiting on a 3080Ti - whenever that may be)
    Corsair AX860 PSU (Seasonic OEM)
    Phanteks P500A Case
    3X Corsair 140mm Mag-lev intake fans
    1X Noctua 140mm Chromax exhaust fan

    Now I just hope that the list I made for all my software/passwords is complete

  4. #744
    Join Date
    Apr 2006
    Location
    Cowtown
    My Ride
    10' 4Runner SR5
    Posts
    5,855
    Rep Power
    23

    Default

    Sick build man. Should last you a number of years!
    Follow me on Instagram and Facebook!

  5. #745
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    10,291
    Rep Power
    25

    Default

    Quote Originally Posted by msommers View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Sick build man. Should last you a number of years!
    Thanks! I usually go 4-6 years before a new build so we will see. As long as nothing crazy amazing comes out before that I will be sticking with it for a while I suspect.

  6. #746
    Join Date
    Oct 2009
    Location
    Calgary
    My Ride
    rally pig
    Posts
    2,381
    Rep Power
    9

    Default

    sick build! whats the reason for multiple ssds on your rig?

  7. #747
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    10,291
    Rep Power
    25

    Default

    Quote Originally Posted by taemo View Post
    This quote is hidden because you are ignoring this member. Show Quote
    sick build! whats the reason for multiple ssds on your rig?
    Thanks!

    The 980 Pro is for Windows and all games/apps

    The 970 Evo Plus is for photos/videos that I am currently working on and for photoshop scratch (may switch scratch to one of the other SSDs, not sure yet)

    The other two SATA SSDs are just for general storage and NZB downloads/unpacking, which is very drive intensive. I might take out the 1TB MX500 because the 970 Evo Plus will mostly take it's place.

    The big 10TB are for photo/video backup and TV/Movie Plex library, and then I use Blackblaze for cloud backup. I have a Synolgy NAS too but Blackblaze has kind of made it redundant.

  8. #748
    Join Date
    Oct 2006
    Location
    Parked in Baygirl's garage.
    My Ride
    2019 F150 Lariat 3.5L BOOST!
    Posts
    4,362
    Rep Power
    17

    Default

    So, my PC build is now complete, here is the list

    https://ca.pcpartpicker.com/list/KmjJHz

    AMD Ryzen 7 5800X 3.8 GHz 8-Core Processor
    Noctua NH-D15S chromax.black 82.51 CFM CPU Cooler
    Asus ROG Crosshair VIII Dark Hero ATX AM4 Motherboard
    Corsair Vengeance RGB Pro 32 GB (2 x 16 GB) DDR4-3600 CL18 Memory
    Samsung 970 Evo Plus 1 TB M.2-2280 NVME Solid State Drive
    Gigabyte GeForce RTX 3070 8 GB AORUS MASTER Video Card
    Lian Li O11D XL-W ATX Full Tower Case
    Corsair RMx White (2018) 750 W 80+ Gold Certified Fully Modular ATX Power Supply
    Microsoft Windows 10 Pro OEM 64-bit
    Gigabyte G27QC 27.0" 2560x1440 165 Hz Monitor
    Corsair K100 RGB Wired Gaming Keyboard
    Boosted life tip #329
    Girlfriends cost money
    Turbos cost money
    Both make whining noises
    Make the smart choice.

    Originally posted by Mibz
    Always a fucking awful experience seeing spikers. Extra awful when he laps me.

  9. #749
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    My Ride
    00 Honda CR-V, 02 IS300
    Posts
    2,188
    Rep Power
    12

    Default

    Quote Originally Posted by Mitsu3000gt View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I FINALLY built my new PC today. If my CPU was going to be delayed another month or two, I was going to just sell my mobo and wait for Ryzen 6000 or whatever was next.

    Q-Flash Plus worked like a dream updating the bios with zero components installed, and then it's always a stressful moment hitting the power button for the first time after the build is done haha.

    Loving the 5 second boot times vs. the 2+ minute boot times of X299.

    Here is what I have installed:

    Gigabyte X570 Aorus Master mobo
    Ryzen 5950X (boosting to 5.05GHz with no tweaking, highest temp I have seen is 65C)
    Noctua NH-D15 Chromax CPU cooler
    32GB (16X2) 3600MHz Trident Z 16-16-16-36 RAM (Samsung B-Die)
    Samsung 980 Pro PCI 4.0 M.2 SSD 1TB (OS Drive)
    Samsung 970 Evo Plus PCI 3.0 M.2 SSD 1TB (Photoshop working/scratch drive)
    Crucial MX500 2TB SSD
    Crucial MX500 1TB SSD
    Seagate Barracuda Pro 10TB 7200 RPM PMR Helium drives (X2)
    Asus Strix 1080TI (waiting on a 3080Ti - whenever that may be)
    Corsair AX860 PSU (Seasonic OEM)
    Phanteks P500A Case
    3X Corsair 140mm Mag-lev intake fans
    1X Noctua 140mm Chromax exhaust fan

    Now I just hope that the list I made for all my software/passwords is complete
    Damn, that sounds monster!


    Quote Originally Posted by spikerS View Post
    This quote is hidden because you are ignoring this member. Show Quote
    So, my PC build is now complete, here is the list

    https://ca.pcpartpicker.com/list/KmjJHz

    AMD Ryzen 7 5800X 3.8 GHz 8-Core Processor
    Noctua NH-D15S chromax.black 82.51 CFM CPU Cooler
    Asus ROG Crosshair VIII Dark Hero ATX AM4 Motherboard
    Corsair Vengeance RGB Pro 32 GB (2 x 16 GB) DDR4-3600 CL18 Memory
    Samsung 970 Evo Plus 1 TB M.2-2280 NVME Solid State Drive
    Gigabyte GeForce RTX 3070 8 GB AORUS MASTER Video Card
    Lian Li O11D XL-W ATX Full Tower Case
    Corsair RMx White (2018) 750 W 80+ Gold Certified Fully Modular ATX Power Supply
    Microsoft Windows 10 Pro OEM 64-bit
    Gigabyte G27QC 27.0" 2560x1440 165 Hz Monitor
    Corsair K100 RGB Wired Gaming Keyboard

    So does this!

  10. #750
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    My Ride
    00 Honda CR-V, 02 IS300
    Posts
    2,188
    Rep Power
    12

    Default

    You guys are all out here building good rigs, and I'm over here with an ITX case fetish. I really need to get off the SFFPC subreddits.

    My NR200P has served me well, but I keep seeing smaller builds and wanted one. So I found a decent price on a used Nouvolo Steck in white, and picked up it. Move my computer to it, and then up pops an SFF case that I've wanted for a while, the Ncase M1. The Steck was tiny, but the Ncase is just the perfect size, and fits pretty much everything I had in the NR200.

    Some shots I took for some quick size comparisons before I disassembled the Steck and started on the Ncase. Guess I'll be putting the NR200 and Steck up for sale, I have no desire to find a spot to keep them as small as they are.

    IMG_1180.jpg
    IMG_1181.jpg
    IMG_1182.jpg

  11. #751
    Join Date
    Feb 2008
    Location
    Not Aspen
    My Ride
    ferd furkus rs
    Posts
    3,576
    Rep Power
    11

    Default

    Quote Originally Posted by CivicDXR View Post
    This quote is hidden because you are ignoring this member. Show Quote
    You guys are all out here building good rigs, and I'm over here with an ITX case fetish. I really need to get off the SFFPC subreddits.

    My NR200P has served me well, but I keep seeing smaller builds and wanted one. So I found a decent price on a used Nouvolo Steck in white, and picked up it. Move my computer to it, and then up pops an SFF case that I've wanted for a while, the Ncase M1. The Steck was tiny, but the Ncase is just the perfect size, and fits pretty much everything I had in the NR200.

    Some shots I took for some quick size comparisons before I disassembled the Steck and started on the Ncase. Guess I'll be putting the NR200 and Steck up for sale, I have no desire to find a spot to keep them as small as they are.

    how much was the steck case?

  12. #752
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    My Ride
    00 Honda CR-V, 02 IS300
    Posts
    2,188
    Rep Power
    12

    Default

    @eglove

    I picked it up for $160

  13. #753
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    10,291
    Rep Power
    25

    Default

    I've come across a small problem that is driving me insane. When there is a heavy load on my PC, it makes a ticking sound that sounds exactly like a piece of paper or something similar just barely touching one of the fans, but it's not a fan. I have unplugged every fan one by one while running and the noise still happens. It's also not the GPU fan, PSU fan, or the mobo fan. Even stranger, if I lift the front of the case and reposition it, it will stop for a split second but I have pressed on every single inch of the case and I cannot get it to stop any other way. If I lift the case completely off the ground, no change either. Under idle load or a light load, the noise does not happen even with every fan spinning, so I am 99% sure it's not something touching a fan blade.

    I *think* it's coming from the cpu cooler or the case, so maybe something is rattling on there but it's extremely hard to pinpoint. I also think it only happens when the GPU fires up, but it's definitely not the GPU fans (stopped each one for a split second and the noise continued). If I stop the CPU fans the noise continues, and if I push on the cooler, fans cases, etc. the noise continues. Any suggestions before I start dismantling it one piece at a time to find out? Lol

    EDIT: It disappeared on it's own, FML if this becomes intermittent
    Last edited by Mitsu3000gt; 03-04-2021 at 12:46 AM.

  14. #754
    Join Date
    Feb 2008
    Location
    Not Aspen
    My Ride
    ferd furkus rs
    Posts
    3,576
    Rep Power
    11

    Default

    Quote Originally Posted by CivicDXR View Post
    This quote is hidden because you are ignoring this member. Show Quote
    @eglove

    I picked it up for $160

    Man, if it was black...I'd snag it and then have to build another pc that I won't use lol

  15. #755
    Join Date
    Nov 2007
    Location
    Calgary, Alberta
    Posts
    961
    Rep Power
    7

    Default

    Quote Originally Posted by Mitsu3000gt View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I've come across a small problem that is driving me insane. When there is a heavy load on my PC, it makes a ticking sound that sounds exactly like a piece of paper or something similar just barely touching one of the fans, but it's not a fan. I have unplugged every fan one by one while running and the noise still happens. It's also not the GPU fan, PSU fan, or the mobo fan. Even stranger, if I lift the front of the case and reposition it, it will stop for a split second but I have pressed on every single inch of the case and I cannot get it to stop any other way. If I lift the case completely off the ground, no change either. Under idle load or a light load, the noise does not happen even with every fan spinning, so I am 99% sure it's not something touching a fan blade.

    I *think* it's coming from the cpu cooler or the case, so maybe something is rattling on there but it's extremely hard to pinpoint. I also think it only happens when the GPU fires up, but it's definitely not the GPU fans (stopped each one for a split second and the noise continued). If I stop the CPU fans the noise continues, and if I push on the cooler, fans cases, etc. the noise continues. Any suggestions before I start dismantling it one piece at a time to find out? Lol

    EDIT: It disappeared on it's own, FML if this becomes intermittent
    Coil whine?

  16. #756
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    10,291
    Rep Power
    25

    Default

    Quote Originally Posted by Ukyo8 View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Coil whine?
    Possibly, but I used this GPU in my previous system with no issue. It would also be the strangest coil whine I've ever heard, but I haven't ruled it out. So far the noise hasn't retuned, despite me doing absolutely nothing, so fingers crossed it stays that way. Maybe everything just needed to settle into the new case? Haha I really don't know.

  17. #757
    Join Date
    Oct 2009
    Location
    Calgary
    My Ride
    rally pig
    Posts
    2,381
    Rep Power
    9

    Default

    are you able to provide a video/sound recording of the sound?

    I had coil whine on my rig when I was running a cheap CV650 PSU on my rig but disappeared once I upgraded to a TX750.

  18. #758
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    10,291
    Rep Power
    25

    Default

    Quote Originally Posted by taemo View Post
    This quote is hidden because you are ignoring this member. Show Quote
    are you able to provide a video/sound recording of the sound?

    I had coil whine on my rig when I was running a cheap CV650 PSU on my rig but disappeared once I upgraded to a TX750.
    I will record it if I hear it again. I just fired up COD for a minute to try and provoke the sound but nothing. It really sounds like something is just barely touching a fan blade, but I am 99% sure that is not the case as I have stopped every fan one by one and it didn't stop the sound. Also, me lifting the front of the case and moving it horizontally slightly either way makes the sound go away for a split second, which in theory wouldn't affect coil whine, so I am more inclined to believe it's something in the case or similar.

    I'm running one of the best PSUs you can buy (Corsair AX860i made by Seasonic) and with my ear to the PSU it's silent so I am pretty sure it's not that. A PSU is actually the only part I have ever had fail on me before though other than a spinner HDD, but it was an EVGA unit and they 1-day shipped me new one just before Xmas (incredible service).

    I am hoping something just needed to settle into it's new home and it's now gone for good.

  19. #759
    Join Date
    Jun 2004
    Location
    calgary
    My Ride
    09 Impreza 2.5
    Posts
    222
    Rep Power
    0

    Default

    Chipset fan??

  20. #760
    Join Date
    Sep 2004
    Location
    Calgary
    Posts
    10,291
    Rep Power
    25

    Default

    Quote Originally Posted by BigDL View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Chipset fan??
    Good suggestion, and I checked that too, however I can see it spinning when the noise isn't happening so I don't think so. Granted, it is covered in a metal shroud so it's the most difficult to inspect.

    I was surprised hot hot the chipset area gets though (almost too hot to touch) so I can see why they use forced air on it.

    I still haven't got the noise to return, so I'm scared to touch anything and upset it

Page 38 of 45 FirstFirst ... 28 37 38 39 ... LastLast

Similar Threads

  1. Pre build or build out a pc? Need to upgrade my home desktop

    By cycosis in forum Computer Help Desk
    Replies: 5
    Latest Threads: 02-28-2020, 01:16 PM
  2. Replies: 87
    Latest Threads: 09-25-2017, 12:10 PM
  3. 92 ''Just a Civic'' Build/Story Thread

    By Sparx in forum The Garage
    Replies: 94
    Latest Threads: 04-28-2010, 05:21 PM
  4. My second silvia build thread.

    By CivicTunr in forum Nissan 240sx / Silvia Owners
    Replies: 85
    Latest Threads: 08-07-2008, 08:53 PM
  5. Silvia build thread

    By CivicTunr in forum Nissan 240sx / Silvia Owners
    Replies: 235
    Latest Threads: 04-11-2008, 08:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •