Quantcast
Captain Dirty's Civic on the Dyno - Beyond.ca - Car Forums
Results 1 to 18 of 18

Thread: Captain Dirty's Civic on the Dyno

  1. #1
    Join Date
    Jul 2002
    Location
    cAlGaRy
    My Ride
    Honda Z50 Daily Driver
    Posts
    593
    Rep Power
    18

    Default Captain Dirty's Civic on the Dyno

    Rollands Dyno Session on Saturday Oct 19

    His D16Y8 Peaked out at 102 Hp 92 Trq at the Wheels on the mustang dyno @ Dynomotive , and the VTEC wasn't working either

    Videos aren't super doop quality, but they are ok.

    Merged all 3 to 1 and converted to mpeg

    Nice Work Rolley

    Deleted
    Last edited by egmike; 10-29-2002 at 08:29 PM.

  2. #2
    Join Date
    May 2002
    Location
    on a map.....??????
    My Ride
    changes daily :D
    Posts
    1,247
    Rep Power
    19

    Default

    go rolland.....congrats!!

  3. #3
    Join Date
    Jul 2002
    Location
    Calgary
    My Ride
    93 Prelude SR-V
    Posts
    373
    Rep Power
    0

    Default

    Is it just me or do none of these videos ever work!!!!!!!!! all I get is sound..... and i have all the lastest codecs.. I really should upgrade to xp

  4. #4
    Join Date
    Jul 2002
    Location
    cAlGaRy
    My Ride
    Honda Z50 Daily Driver
    Posts
    593
    Rep Power
    18

    Default

    I kinda found that out too, I have XP at my house and win 2000 at work, XP works and 2000 doesn't . I will Try to convert them somehow to mpegs (if Possible) when I get home.

  5. #5
    Join Date
    May 2002
    Location
    Calgary
    My Ride
    BMW X1 35i MSport
    Posts
    677
    Rep Power
    18

    Default

    Originally posted by ancient
    Is it just me or do none of these videos ever work!!!!!!!!! all I get is sound..... and i have all the lastest codecs.. I really should upgrade to xp
    I can't see either. Got sound though

  6. #6
    Join Date
    May 2002
    Location
    YYC
    My Ride
    APR Audi S4
    Posts
    2,058
    Rep Power
    0

    Default

    As begginner as this sounds: I can't see anything, and I have codecs coming out the ying-yang!

    Peter

  7. #7
    Join Date
    Jul 2002
    Location
    four-oh-three
    My Ride
    2007 Impreza Wagon
    Posts
    692
    Rep Power
    18

    Default

    all I get is the sound

  8. #8
    Join Date
    Jul 2002
    Location
    cAlGaRy
    My Ride
    Honda Z50 Daily Driver
    Posts
    593
    Rep Power
    18

    Default

    k I'll try to fix them, hang tight!

  9. #9
    Join Date
    Jul 2002
    Location
    cAlGaRy
    My Ride
    Honda Z50 Daily Driver
    Posts
    593
    Rep Power
    18

    Default

    OK I converted all three files into 1 mpeg, hope it works
    Last edited by egmike; 10-21-2002 at 05:40 PM.

  10. #10
    Join Date
    May 2002
    Location
    the C-spot
    My Ride
    O.P.P.
    Posts
    3,216
    Rep Power
    21

    Default

    Nice vids MR8 and good runs @ SS yesterday to Captain_Dirty

  11. #11
    Join Date
    May 2002
    Location
    Calgary
    My Ride
    BMW X1 35i MSport
    Posts
    677
    Rep Power
    18

    Default

    nice Captain_Dirty!

  12. #12
    Dirty_SOHC's Avatar
    Dirty_SOHC is offline 0.2 liters away from a good engine
    Join Date
    Jul 2002
    Location
    Calgary
    My Ride
    WRX
    Posts
    859
    Rep Power
    18

    Default

    Thanks guys, Tommorrow morning I'll be on the dyno again for a few more runs to see if the vtec is now working. Hopefully my ears wont be ringing after it

  13. #13
    Join Date
    Oct 2002
    Location
    Calgary
    My Ride
    12 FJ, 06 YZ250, 77 kz1000, 82 GPZ1100, 81 TR-1
    Posts
    2,898
    Rep Power
    20

    Default

    Nice work Dirty.

    That dyno looks unsafe scary. I guess I'm used to seeing the ones on the floor.

  14. #14
    Join Date
    May 2002
    Location
    The White Ghetto
    My Ride
    Altima Se-R
    Posts
    2,162
    Rep Power
    20

    Default

    damn!! watch out for rolland.

    shouldn't u be worried about the internals when ur pumpin out that much power?
    sig deleted by moderator, click here for info

  15. #15
    Dirty_SOHC's Avatar
    Dirty_SOHC is offline 0.2 liters away from a good engine
    Join Date
    Jul 2002
    Location
    Calgary
    My Ride
    WRX
    Posts
    859
    Rep Power
    18

    Default

    Haha, I havent even straped on the turbo yet gavin.

    The amount our stock internal can hold gavin is 200-220 at the wheels. There's still some hope for you
    Last edited by Dirty_SOHC; 10-21-2002 at 09:49 PM.

  16. #16
    Join Date
    May 2002
    Location
    Calgary
    Posts
    873
    Rep Power
    18

    Default



    It looks like you are smoking a cigarette in the beginning of the video.

    When's the turbo going on?
    sig deleted by moderator, click here for info

  17. #17
    Dirty_SOHC's Avatar
    Dirty_SOHC is offline 0.2 liters away from a good engine
    Join Date
    Jul 2002
    Location
    Calgary
    My Ride
    WRX
    Posts
    859
    Rep Power
    18

    Default

    I'm almost finished making my equal lenght manifold. I'm just waiting for the flanges to be finished. I would say maybe 1 or 2 more months. I still have to figure out Why my Vtec is not engaging

  18. #18
    Join Date
    Jul 2002
    Location
    four-oh-three
    My Ride
    2007 Impreza Wagon
    Posts
    692
    Rep Power
    18

    Default

    hopefully you can figure out what's goin' on with your VTEC and get that turbo on soon!

Similar Threads

  1. 03 Cobra Dyno

    By 5.9 R/T in forum Performance Modifications
    Replies: 24
    Latest Threads: 12-08-2004, 05:20 PM
  2. First you get you're WRC car dirty, then you wash it.

    By Ekliptix in forum Cars, Bikes, Machines
    Replies: 13
    Latest Threads: 11-26-2002, 07:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •